Komme i gang med Internet Explorer

Komme i gang med
Internet Explorer

Med en Internett-tilkobling og Internet Explorer kan du finne og vise informasjon om det meste på World Wide Web. Bare klikk emnene nedenfor når du vil begynne. I Emner i Hjelp får du vite mer om å utforske Internett.

Grunnleggende konfigurering

Hvis du ikke er koblet til Internett, eller hvis du vil lage en ny tilkobling, klikker du denne koblingen.

  • Konfigurere en Internett-tilkobling

Opplæring i Internet Explorer

Hvis ikke du er kjent med Internett eller Internet Explorer, får du vite det du trenger for å komme i gang her.

  • Innføring i Web-leseren Internet Explorer
  • Lære hvordan du kan surfe på Internett på en raskere og enklere måte
  • Finne informasjonen du ønsker


Finne informasjonen du ønsker på Internett

Du kan bruke flere metoder til å finne informasjon på Internett:

  • Klikk Søk-knappen på verktøylinjen hvis du vil få tilgang til forskjellige søkemaskiner. Skriv inn et ord eller en setning i Søk-boksen.
  • Skriv inn go, find eller ? etterfulgt av ordet eller setningen du vil søke etter, i adresselinjen. Internet Explorer starter et søk ved hjelp av den forhåndsdefinerte søketjenesten.
  • Når du har kommet til en Web-side, kan du søke etter en spesiell tekst på den siden ved å klikke Rediger-menyen og deretter klikke Søk (på denne siden).

Obs!

  • Hvis Web-adressen ikke virker, spør Internet Explorer deg om du vil søke etter lignende Web-adresser. Du kan endre innstillingen slik at Internet Explorer automatisk søker uten å spørre. Hvis du vil ha mer informasjon, kan du klikke Beslektede emner.

Beslektede emner


Vise en liste over favorittsidene dine for rask visning

Når du finner Web-områder eller -sider som du liker, kan du holde orden på dem slik at det er lett å åpne dem igjen senere.

  • Legge til en side i samlingen av favorittsider. Når du vil åpne denne siden, klikker du bare Favoritter-knappen på verktøylinjen og klikker snarveien fra favorittlisten.

    Legge til en side i listen over favorittsider

  • Hvis du har en håndfull områder eller sider som du besøker ofte, kan du legge dem til koblingslinjen.

    Legge til en side på koblingslinjen

  • Hvis det er en spesiell side du besøker mer enn andre, kan du gjøre den til startside, slik at den vises hver gang du starter Internett Explorer eller klikker Startside-knappen på verktøylinjen.

    Endre startsiden

Obs!

  • Hvis du glemmer å legge til Web-sider i Favoritter eller koblingslinjen, kan du klikke Logg-knappen på verktøylinjen. Logglisten viser hvor du har vært – i dag, i går eller for noen uker siden. Klikk et navn på listen når du vil vise siden.


Endre hjemmesiden

Slik endrer du startsiden:

Startsiden er den siden som vises hver gang du åpner Internet Explorer. Velg en side du vil vise ofte, eller en side du kan tilpasse slik at du får rask tilgang til den informasjonen du vil, for eksempel startsiden msn.no.

  1. Gå til siden du vil skal vises når du åpner Internet Explorer.
  2. Klikk Alternativer for Internett på Verktøy-menyen.
  3. Klikk kategorien Generelt.
  4. Klikk Bruk gjeldende under Startside.

Obs!

  • Hvis du vil gjenopprette den opprinnelige startsiden, klikker du Bruk standard.


Dele bokmerker og favoritter

Web-sider som du besøker ofte, kan du ordne og lage koblinger til på en enkel måte ved å bruke favoritter, også kjent som bookmarks (bokmerker) i Netscape Navigator.

Internet Explorer importerer automatisk alle bokmerkene dine fra Netscape. Klikk Importerte bokmerker på Favoritter-menyen for å vise dem.

Hvis du bruker Internet Explorer på flere datamaskiner, kan du enkelt dele favorittelementer mellom datamaskinene ved å importere dem. Hvis du bruker både Internet Explorer og Netscape Navigator, kan du også holde favorittene og bokmerkene oppdaterte med hverandre ved å importere dem fra ett program til et annet.

  • Hvis du vil importere bokmerker eller favoritter, klikker du Importer og eksporter på Fil-menyen.
  • Hvis du vil eksportere bokmerker eller favoritter på den samme eller en annen datamaskin, klikker du Importer og eksporter på Fil-menyen.

Obs!

  • Eksporterte favoritter lagres som vanlige HTML-filer, slik at enten Internet Explorer eller Netscape Navigator kan importere dem. Du kan eksportere en utvalgt mappe i favorittlisten din, eller alle favorittene.
  • Den eksporterte favorittfilen er ganske liten, slik at du kan kopiere den over på en diskett eller en nettverksmappe eller knytte den til en e-postmelding hvis du vil dele favorittelementene dine med andre.


Finne sider du nettopp har besøkt

Det finnes flere metoder for å finne Web-områder og -sider du har sett på i løpet av de siste dagene, timene eller minuttene.

Slik finner du en side du har sett på i løpet av de siste dagene:

  1. Klikk Logg-knappen på verktøylinjen.

    Logg-feltet vises med koblinger til Web-områder og -sider som du har besøkt de siste dagene og ukene.

  2. Gå til Logg-feltet og klikk en uke eller dag, klikk en Web-områdemappe slik at de enkelte sidene vises, og klikk deretter sideikonet for å vise Web-siden.

    Hvis du vil sortere eller søke i Logg-feltet, klikker du pilen ved siden av Vis-knappen øverst i Logg-feltet.

Slik finner du en side du nettopp har besøkt:

  • Hvis du vil gå tilbake til den siste siden du har sett på, klikker du Tilbake-knappen på verktøylinjen.
  • Hvis du vil se på en av de siste ni sidene du har besøkt i denne økten, klikker du pilen ved siden av Tilbake-knappen eller Frem-knappen, og klikker deretter siden du vil ha fra listen.

Obs!

  • Du kan skjule Logg-feltet ved å klikke Logg-knappen på nytt.
  • Du kan angi hvor mange dager sidene skal lagres i loggen. Jo lenger du velger å lagre sidene, jo større diskplass kreves på datamaskinen til å lagre filene.


Skrive inn Web-informasjon på en lettere måte

Slik skriver du inn Web-informasjon på en lettere måte:

Autofullfør-funksjonen lagrer tidligere oppføringer for Web-adresser, skjemaer og passord. Når du så skriver inn informasjon i ett av disse feltene, foreslår Autofullfør mulige treff. Disse treffene kan være mappe- og programnavn du skriver inn i adresselinjen, og søkestrenger, aksjekurser eller informasjon om så å si alle felt du fyller ut på en Web-side.

  1. Begynn å skrive inn informasjonen i adresselinjen, et felt på en Web-side eller en boks for brukernavn eller passord.

    Hvis du har skrevet inn noe lignende før, lister Autofullfør opp mulige treff mens du skriver inn.

  2. Hvis et forslag i listen stemmer overens med det du vil skrive inn i feltet, klikker du forslaget.

    Hvis ingen forslag samsvarer med det du skriver inn, kan du fortsette å skrive.

Obs!

  • Informasjonen som blir brukt til foreslåtte treff, er lagret på datamaskinen og er kodet av personverngrunner.
  • Web-områder får ikke tilgang til denne informasjonen. De kan bare motta det du skriver inn i skjemaene.
  • Når du skriver inn informasjon i Web-skjemaer, og skriver inn passord, kan du fjerne et element fra forslagslisten ved å klikke elementet og deretter trykke DEL. Klikk Beslektede emner under hvis du vil lære hvordan du sletter oppføringer fra adresselinjelisten.


Gjøre sider tilgjengelige for visning i frakoblet modus

Når du gjør en Web-side tilgjengelig for visning i frakoblet modus, kan du lese innholdet når datamaskinen ikke er tilkoblet Internett. Du kan for eksempel se på Web-sider på en bærbar maskin uten at du har nettverks- eller Internett-forbindelse. Du kan også lese Web-sider hjemme uten å legge beslag på en telefonlinje.

Du kan angi hvor mye stoff du vil gjøre tilgjengelig, som for eksempel bare en side eller en side og alle koblingene på siden, og velge hvordan du vil oppdatere dette stoffet på datamaskinen.

Hvis du bare vil se på en Web-side i frakoblet modus, og du ikke trenger å oppdatere stoffet, kan du lagre siden på datamaskinen. Du kan lagre Web-siden på flere ulike måter, for eksempel ved å bare lagre teksten, eller ved å lagre alle bilder og tekst som er nødvendig for å vise siden slik den vises på Internett.

Hva vil du gjøre?

Gjør gjeldende Web-side tilgjengelig for visning i frakoblet modus.

Gjør et eksisterende favorittelement tilgjengelig for visning i frakoblet modus.

Lagre en Web-side på datamaskinen.

Obs!

  • I tidligere versjoner av Internet Explorer ble visning i frakoblet modus kalt "abonnering."
  • Hvis du brukte kanaler i en tidligere versjon av Internet Explorer, kan du finne dem i mappen Kanaler i listen over favoritter.


Vise Web-sider uten å være koblet til Internett

Slik viser du Web-sider uten å være koblet til Internett:

Etter at du har merket favorittsidene dine for visning i frakoblet modus, kan du vise dem når du er frakoblet ved å følge denne fremgangsmåten:

  1. Før du kobler fra Internett, velger du Verktøy-menyen, og klikker Synkroniser.
  2. Når du vil arbeide i frakoblet modus, velger du Fil-menyen og klikker Arbeid frakoblet.
  3. Klikk elementet du vil vise i favorittlisten din.

Obs!

  • Når du velger å arbeide i frakoblet modus, startes Internet Explorer i frakoblet modus til du klikker Arbeid frakoblet på nytt.


Skrive ut en Web-side

Slik skriver du ut en Web-side:

  1. Klikk Skriv ut på Fil-menyen.
  2. Angi utskriftsalternativene du vil bruke.

Obs!

  • Hvis du vil skrive ut en ramme eller et element på en Web-side, høyreklikker du rammen eller elementet og klikker deretter Skriv ut.
  • Du kan forhåndsvise hvordan en Web-side vil se ut når den skrives ut og se hvor mange sider utskriften blir på, hvis du klikker Fil-menyen og klikker Forhåndsvisning.
  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet.


Lagre en Web-side på datamaskinen

Slik lagrer du en Web-side på datamaskinen:

  1. Klikk Lagre som på Fil-menyen.
  2. Dobbeltklikk mappen du vil lagre siden i.
  3. Skriv inn et navn for siden i Filnavn-boksen.
  4. Velg en filtype i boksen Filtype.
  5. Gjør ett av følgende:
    • Hvis du vil lagre alle filene som er nødvendige for å vise siden, inkludert grafikk, rammer og stilark, klikker du Web-side, fullstendig. Dette alternativet lagrer hver fil i originalformatet.
    • Hvis du vil lagre all informasjonen som er nødvendig for å vise siden i en enkelt MIME-kodet fil, klikker du Web-arkiv. Dette alternativet lagrer et bilde av den gjeldende Web-siden. Dette alternativet er kun tilgjengelig hvis du har installert Outlook Express 5 eller senere.
    • Hvis du bare vil lagre den gjeldende HTML-siden, klikker du Web-side, bare HTML. Dette alternativet lagrer informasjonen på Web-siden, med det lagrer ikke grafikk, lyd eller andre filer.
    • Hvis du bare vil lagre teksten fra den gjeldende Web-siden, klikker du Bare tekst. Dette alternativet lagrer informasjonen på Web-siden i vanlig tekstformat.

Obs!

  • Ved hjelp av Web-side, fullstendig og Web-arkiv kan du se hele Web-siden i frakoblet modus uten å legge den til favorittlisten din og merke den for visning i frakoblet modus.
  • Når du velger Web-side, fullstendig blir bare den gjeldende siden lagret. Hvis du vil vise Web-sider og sidene de har koblinger til i frakoblet modus, kan du klikke Beslektede emner nedenfor.


Lagre bilder eller tekst fra en Web-side

Når du ser på Web-sider, kan det være at du finner informasjon som du har lyst å lagre for fremtidig bruk, eller som du vil dele med andre. Du kan lagre hele eller deler av Web-sider: tekst, grafikk eller koblinger. Du kan skrive ut Web-sider for personer som ikke har tilgang til Internett eller ikke har datamaskin.

Hvis du vil gjøre dette | Prøv dette
Lagre en side eller et bilde uten å åpne det. | Høyreklikk koblingen for elementet du vil lagre, og klikk Lagre mål som.
Kopiere informasjon fra en Web-side til et dokument. | Merk informasjonen du vil kopiere, og klikk Kopier på Rediger-menyen.
Lagre en snarvei til gjeldende side på skrivebordet. | Høyreklikk på siden, og klikk deretter Lag snarvei.
Bruke en Web-side som bakgrunn på skrivebordet. | Høyreklikk bildet på Web-siden, og klikk deretter Bruk som skrivebordsbakgrunn (eller Bruk som bakgrunn).
Sende en Web-side via e-post. | Velg Send på Fil-menyen, og klikk deretter Side via e-post eller Kobling via e-post. Fyll ut vinduet for e-postmeldinger, og send deretter meldingen. Merk at du må ha en e-post-konto og et e-postprogram installert på datamaskinen.


Lagre et bilde fra en Web-side

Slik lagrer du et bilde fra en Web-side:

  1. Velg bildet du vil lagre, i Internet Explorer.

    Bildeverktøylinjen vises over hjørnet på bildet.

  2. Klikk Lagre bilde.

Obs!

  • Bildeverktøylinjen vises ikke for alle bilder. Bildet må være minst 200 x 200 piksler for å kunne bruke bildeverktøylinjen. Hvis du vil lagre et mindre bilde, kan du høyreklikke hvor som helst på bildet og deretter klikke Lagre.
  • Bilder lagres i mappen Mine bilder hvis du ikke angir et annet sted. Hvis du vil åpne mappen Mine bilder, klikker du mappen Mine bilder.


Skrive ut et bilde fra en Web-side

Slik skriver du ut et bilde fra en Web-side:

  1. Velg bildet du vil skrive ut, i Internet Explorer.

    Bildeverktøylinjen vises over hjørnet på bildet.

  2. Klikk Skriv ut bilde.

Obs!

  • Bildeverktøylinjen vises ikke for alle bilder. Bildet må være minst 200 x 200 piksler for å kunne bruke bildeverktøylinjen.


Forstå sikkerhets- og personvernfunksjoner

Internet Explorer inneholder en rekke funksjoner som hjelper deg å beskytte dine personlige opplysninger, og gjør datamaskinen og din personlige identifiserbare informasjon sikrere.

Personvernfunksjoner gjør det mulig å beskytte personlig identifiserbar informasjon ved å hjelpe deg å forstå hvordan Web-områder du ser på, kan bruke denne informasjonen, og ved å gjøre det mulig for deg å angi personverninnstillinger som bestemmer om du tillater at Web-områder lagrer informasjonskapsler på datamaskinen.

Personvernfunksjoner i Explorer inkluderer:

  • Personverninnstillinger som angir hvordan datamaskinen skal håndtere informasjonskapsler. Informasjonskapsler er filer som opprettes av et Web-område, og lagrer informasjon på datamaskinen, for eksempel dine innstillinger da du besøkte dette området. Informasjonskapsler kan også lagre personlig identifiserbar informasjon, for eksempel navnet ditt eller e-postadressen din.
  • Sikkerhetsadvarsler som gir deg beskjed når du prøver å få tilgang til et område som ikke oppfyller kriteriene i personverninnstillingene dine.
  • Muligheten til å vise et Web-områdes P3P-personvernpolicy.

Sikkerhetsfunksjoner hjelper deg å hindre at personer får tilgang til informasjon som du ikke har gitt dem tilgang til, for eksempel kredittkortinformasjon du angir når du handler på Internett. Sikkerhetsfunksjoner kan også beskytte datamaskinen mot usikker programvare.

Sikkerhetsfunksjoner i Internet Explorer inkluderer:

  • Sertifikater som bekrefter identiteten til en person eller sikkerheten på et Web-område
  • 128-biters sikker tilkobling for bruk med sikre Web-områder
  • Microsoft Authenticode-teknologi som bekrefter identiteten til programmer du laster ned

Hvis du vil vil ha mer informasjon om sikkerhets- og personvernfunksjonene i Internet Explorer, klikker du Beslektede emner.


Bruke sikre Internett-områder til transaksjoner

Mange Internett-områder er beskyttet slik at uvedkommende ikke får tilgang til informasjon som sendes til eller fra disse områdene. Disse områdene kalles "sikre" områder. Siden Internet Explorer støtter sikkerhetsprotokollene som brukes av sikre områder, kan du trygt sende informasjon til et slikt område. (En protokoll er et sett med regler og standarder som gjør det mulig å utveksle informasjon mellom datamaskiner.)

Når du besøker et sikkert Web-område, sender det deg automatisk sertifikatet sitt, og Internet Explorer viser et låsikon på statuslinjen. (Et sertifikat bekrefter identiteten til en person eller sikkerheten på et Web-område. Hvis du vil ha mer informasjon, kan du klikke Beslektede emner nedenfor.)

Hvis du for eksempel prøver å sende informasjon (som for eksempel kredittkortnummeret ditt) til et område som ikke er sikkert, viser Internet Explorer en advarsel om at dette ikke er et sikkert område. Hvis et område hevder å være sikkert, men sikkerhetsinformasjonen ikke er troverdig, vises en advarsel om at noen kan ha fikset på området ulovlig, eller at området er falskt.


Bruke sertifikater for personvern og sikkerhet

Du kan bruke sertifikater til å beskytte personlig identifiserbar informasjon på Internett, og til å beskytte datamaskinen mot usikker programvare. Et sertifikat bekrefter identiteten til en person eller sikkerheten på et Web-område.

Internet Explorer bruker to typer sertifikater.

  • Et personlig sertifikat er en bekreftelse på at du er den du sier du er. Denne informasjonen brukes når du sender personlig informasjon via Internett til et Web-område som krever et sertifikat for å kontrollere identiteten din. Du kan kontrollere bruken av din egen identitet ved å ha privatnøkkelen som bare du kjenner, på din egen datamaskin. Når de brukes med e-postprogrammer, er sikkerhetssertifikater med privatnøkler også kjent som digitale ID-er.
  • Et Web-områdesertifikat bekrefter at et bestemt Web-område er sikkert og ekte. Det sørger for at ingen andre Web-områder kan overta identiteten til det originale, sikre området. Når du sender personlig informasjon på Internett, er det lurt å kontrollere sertifikatet til Web-området du bruker, for å sikre at det vil beskytte personlig identifiserbar informasjon. Når du laster ned programvare fra et Web-område, kan du bruke sertifikater til å bekrefte at programvaren kommer fra en kjent, pålitelig kilde.

Hvordan virker sikkerhetssertifikater?

Et sikkerhetssertifikat, enten det er et personlig sertifikat eller et Web-områdesertifikat, knytter en identitet til en fellesnøkkel. Bare eieren av sertifikatet kjenner den tilhørende privatnøkkelen. Ved hjelp av privatnøkkelen kan eieren lage en digital signatur eller dekryptere informasjon som er kryptert med den tilhørende fellesnøkkelen. Når du sender sertifikatet ditt til andre, gir du dem i virkeligheten fellesnøkkelen, slik at de kan sende deg kryptert informasjon som bare du kan dekode og lese med privatnøkkelen din.

Den digitale signaturen i sikkerhetssertifikatet er ditt elektroniske identitetskort. Den digitale signaturen forteller mottakeren at informasjonen virkelig kom fra deg, og at den ikke har blitt forfalsket eller har blitt endret av noen andre enn deg.

Før du kan begynne å sende kryptert eller digitalt signert informasjon, må du få et sertifikat og konfigurere Internet Explorer til å bruke det. Når du besøker et sikkert Web-område (et der adressen begynner med https), sender området deg automatisk sertifikatet sitt.

Hvor får du egne sikkerhetssertifikater?

Sikkerhetssertifikater utgis av uavhengige sertifiseringsinstanser. Det er forskjellige typer sikkerhetssertifikater, og hver type har forskjellig troverdighetsnivå. Du kan få ditt personlige sikkerhetssertifikat fra sertifiseringsinstanser.


Dele personlig informasjon på en sikker måte

Med Profilassistent kan du unngå å måtte skrive inn samme informasjon, for eksempel adresse eller e-postadressenavn, hver gang du besøker et Web-område som krever slik informasjon. Dette skjer ved at informasjonen lagres på datamaskinen. Denne informasjonen kan ikke vises på datamaskinen eller deles med andre, med mindre du har gitt tillatelse til det.

Når et Web-område ber om informasjon fra profilassistenten, inneholder forespørselen:

  • Internett-adressen for området som ber om informasjonen.
  • Hvilken informasjon området krever fra profilassistenten, slik at du kan velge å utelukke informasjon.
  • Hvordan informasjonen vil bli brukt.
  • Om området har en sikker tilkobling (Secure Sockets Layer eller SSL). I så fall kan du kontrollere områdesertifikatet.

Du kan kryptere personlig informasjon når den overføres og når den lagres på datamaskinen. Hvis du vil ha mer informasjon, kan du klikke Beslektede emner.


Forstå informasjonskapsler

Noen Web-områder lagrer informasjon i en liten tekstfil på datamaskinen din. Denne filen kalles en informasjonskapsel.

Det finnes forskjellige typer informasjonskapsler, og du kan velge om du vil lagre noen, ingen av dem eller alle på datamaskinen. Hvis du ikke vil tillate informasjonskapsler i det hele tatt, kan det hende at du ikke kan vise enkelte Web-områder eller dra nytte av tilpasningsfunksjoner (for eksempel lokale nyheter, været eller aksjekurser).

Velg en overskrift eller trykk TAB for å merke en overskrift, og trykk deretter ENTER.

Hvordan informasjonskapsler brukes

En informasjonskapsel er en fil som er opprettet av et Internett-område for å lagre informasjon på datamaskinen, for eksempel dine innstillinger da du besøkte dette området. Hvis du for eksempel spør etter flytider på et flyselskaps Web-område, kan området lage en informasjonskapsel som inneholder informasjon om din reiserute. Den kan også inneholde en oversikt over hvilke sider du har sett på i Web-området, slik at området kan tilpasse visningen for deg neste gang du besøker det.

Informasjonskapsler kan også lagre personlig informasjon som kan identifiseres. Personlig informasjon som kan identifiseres, er informasjon som kan brukes til å identifisere eller kontakte deg, for eksempel navnet, e-postadressen, hjemme- og jobbadressen eller telefonnummeret. Et Web-område har imidlertid bare tilgang til personlig identifiserbar informasjon som du oppgir. Et Web-område kan for eksempel ikke finne ut hvilket e-postnavn du har, med mindre du velger å oppgi det. Et Web-område får heller ikke tilgang til annen informasjon på datamaskinen.

Når en informasjonskapsel lagres på datamaskinen, kan bare Web-området som opprettet den, lese den.

Vedvarende informasjonskapsler

En vedvarende informasjonskapsel lagres som en fil på datamaskinen din, og blir værende der når du lukker Internet Explorer. Informasjonskapselen kan leses av Web-området som opprettet den, når du besøker dette området på nytt.

Midlertidige informasjonskapsler

En midlertidig informasjonskapsel eller øktinformasjonskapsel blir bare lagret for den gjeldende økten, og slettes fra datamaskinen når du lukker Internet Explorer.

Opprinnelige informasjonskapsler og informasjonskapsler fra tredjepart

En opprinnelig informasjonskapsel kommer fra eller sendes til Web-området du viser i øyeblikket. Disse informasjonskapslene brukes vanligvis til å lagre informasjon, for eksempel innstillingene dine da du besøkte dette området.

En informasjonskapsel fra tredjepart kommer fra eller sendes til et annet Web-område enn det området du viser i øyeblikket. Web-områder fra tredjepart gir vanligvis noe av innholdet i Web-området du ser på. Mange områder bruker for eksempel annonsering fra Web-områder fra tredjepart, og disse Web-områdene fra tredjepart kan bruke informasjonskapsler. En vanlig måte å bruke denne typen informasjonskapsel på, er å spore bruken av Web-siden for annonsering eller andre markedsføringsformål. Informasjonskapsler fra tredjepart kan være vedvarende eller midlertidige.

Utilfredsstillende informasjonskapsler

Utilfredsstillende informasjonskapsler er informasjonskapsler som kan gi tilgang til personlig identifiserbar informasjon som kan brukes til et annet formål uten din tillatelse.

Valgene du har når du arbeider med informasjonskapsler

I Internet Explorer kan du bruke informasjonskapsler. Du kan imidlertid endre personverninnstillingene for å angi at Internet Explorer skal spørre deg før en informasjonskapsel legges på datamaskinen (dette gjør at du kan tillate eller blokkere informasjonskapselen), eller du kan hindre at informasjonskapsler godtas.

Du kan bruke personverninnstillingene i Internet Explorer for å angi hvordan du vil at informasjonskapsler fra enkelte Web-områder eller alle Web-områder skal håndteres. Du kan også tilpasse personverninnstillingene ved å importere en fil som inneholder egendefinerte personverninnstillinger, eller ved å angi egendefinerte personverninnstillinger for alle Web-områder eller enkelte Web-områder.

Innstillingene for personvern gjelder bare for Web-områder i Internett-sonen.

Hvis du vil ha mer informasjon om soner eller personverninnstillinger, klikker du Beslektede emner.


Beskytte datamaskinen mot usikker programvare

Når du laster ned eller kjører programmer fra Internett, ønsker du å være trygg på at programmet kommer fra en kjent, pålitelig kilde. Derfor bruker Internet Explorer Microsofts Authenticode-teknologi for å kontrollere identiteten til programmet når du velger å laste ned et program fra Internett til datamaskinen. Authenticode-teknologien kontrollerer at programmet har et gyldig sertifikat: at identiteten til programleverandøren stemmer overens med sertifikatet, og at sertifikatet fremdeles er gyldig. Merk at dette ikke forhindrer dårlig skrevne programmer fra å bli lastet ned eller kjørt på datamaskinen, men det reduserer sjansen for falske programmer som er ment å være ondsinnede eller skadelige.

Du kan angi forskjellige innstillinger for måten Internet Explorer skal håndtere nedlasting av programmer og filer på, avhengig av sonen de kommer fra.

Det kan for eksempel være at du er trygg på at alt du laster ned fra intranett er sikkert. Da kan du sette sikkerhetsinnstillingene for den lokale intranettsonen til et lavt nivå, slik at du kan laste ned med få eller ingen meldinger. Hvis kilden er i Internett-sonen eller i Begrensede områder-sonen, vil du muligens sette sikkerhetsnivåene som Medium eller Høy. Da vil du få informasjon om programmets sertifikat før det lastes ned, eller du vil ikke kunne laste ned alt.


Tips for Netscape-brukere

Internet Explorer er lett å lære og lett å bruke, enten du skifter fra Netscape Navigator eller bare vil bruke flere nettlesere. Du kan gjøre overgangen enkel og rask, enten det gjelder hurtigtaster eller bokmerker.

  • Behold unike og separate innstillinger for Internet Explorer og Netscape Navigator. Hvis du installerte en annen Web-leser etter at du installerte Internet Explorer og Internett-verktøy, kan det hende at noen av Internet Explorer-innstillingene har endret seg. Hvis du vil vite mer, kan du velge:

    Tilbakestille Internet Explorer-innstillinger

  • Sammenligne uttrykk i Navigator og Internet Explorer. Hvis du har brukt Navigator tidligere, vil du kanskje oppdage at ord for vanlige handlinger eller funksjoner er forskjellige i Internet Explorer. Hvis du vil vite mer, kan du velge:

    Leseruttrykk i Navigator og Internet Explorer.

  • Behold alle bokmerkene dine som favoritter. Internet Explorer importerer automatisk alle bokmerkene dine (uten å endre visningen av dem i Navigator) som favoritter i Internet Explorer. Hvis du vil vite mer, kan du velge:

    Dele bokmerker og favoritter

  • Bruk favoritthurtigtastene dine. Internet Explorer og Navigator deler mange av de samme hurtigtastene. I tillegg er Internet Explorer fullstendig tilgjengelig fra tastaturet, slik at du kan parkere musen hvis du ønsker det. Hvis du vil vite mer, kan du velge:

    Hurtigtaster i Internet Explorer

  • Tilpass utseende, tilkoblingsmåte, sikkerhetsinnstillingene og mange andre innstillinger for Internet Explorer. Disse og andre innstillinger får du tilgang til ved å klikke Verktøy-menyen og deretter klikke Alternativer for Internett.


Endre utseende på Windows-verktøylinjen

Slik endrer du utseende på Windows-verktøylinjen:

  • Du kan legge til eller fjerne standardverktøylinjeknapper, bruke mindre vertøylinjeknapper som i Microsoft Office og endre rekkefølgen de vises i på verktøylinjen. Bare høyreklikk verktøylinjen, og klikk deretter Tilpass.
  • Du kan flytte eller endre størrelsen på adresselinjen og koblingslinjen ved å dra dem ned, opp, til venstre eller høyre. Du kan til og med flytte dem til menylinjen.
  • Du kan skjule adresselinjen eller koblingslinjen ved å høyreklikke verktøylinjen og deretter fjerne merket for hvert element du vil skjule.
  • Du kan legge til elementer på koblingslinjen ved å dra ikonet fra adresselinjen, eller dra en kobling fra en Web-side.
  • Du kan flytte på elementer på koblingslinjen ved å dra dem til en ny plassering på linjen.


Endre skrifter og bakgrunnsfarger for Web-side

Når Web-forfattere og -utformere lager Web-sider, bruker de ofte spesielle skriftsnitt, farger, størrelser og bakgrunnsfarger. Disse innstillingene angis for hvert element, eller i et "stilark", som er en type mal som brukes til å definere hvordan ulike stiler skal vises på hele Web-siden eller -området.

Du kan overstyre disse innstillingene. Dette er nyttig hvis du har nedsatt eller dårlig syn. Du kan angi dine egne innstillinger for skrifter og farger for alle sider som ikke bruker stilark, og deretter kan du angi om du vil bruke noen eller alle innstillingene dine på sider som bruker stilark.

Hvis du vil ha mer informasjon, kan du klikke Beslektede emner nedenfor.


Vise Web-sider som er kodet i et annet språk, på riktig måte

Slik viser du Web-sider som er kodet i et annet språk, på riktig måte:

De fleste Web-sider inneholder informasjon som forteller leseren hvilken språkkoding (språk- og tegnsett) den skal bruke.

Hvis siden ikke inneholder denne informasjonen, og du har slått på funksjonen for automatisk valg av språkkoding, kan Internet Explorer vanligvis bestemme den riktige språkkodingen.

Slik slår du på automatisk valg:

  • Velg Koding på Vis-menyen i Internet Explorer, og kontroller at det er merket av for Automatisk valg. Hvis dette ikke er tilfelle, velger du det.

    Hvis du blir bedt om å laste ned språkstøttekomponenter, klikker du Last ned.

Hvis Automatisk valg ikke kan bestemme riktig språkkoding, og du vet hvilken språkkoding som gjelder, kan du velge den manuelt.

Slik velger du språkkoding for en Web-side:

  • Velg Koding på Vis-menyen, og velg Flere, og klikk deretter det riktige språket.

    Hvis du blir bedt om å laste ned språkstøttekomponenter, klikker du Last ned.

Obs!

  • Hvis funksjonen Automatisk valg eller en spesiell språkpakke ikke er installert på datamaskinen, vil Internet Explorer be deg om å laste ned filene som er nødvendige.
  • Selv om du legger til språk, er det ikke sikkert datamaskinen har en skrift installert som kan vise Web-sidene på de språkene du har valgt. Hvis du vil bli varslet når nye skrifter må legges til, klikker du Verktøy-menyen, klikker Alternativer for Internett, klikker kategorien Avansert og merker deretter av for Aktiver installasjon på forespørsel. Du kan også laste ned Støtte for flere språk hvis du vil vise sider på dette språket.
  • Du kan legge til en Språkkoding-knapp på verktøylinjen slik at det går raskere å skifte mellom språk.


Slå av grafikk slik at alle Web-sidene vises raskere

Slik slår du av grafikk slik at alle Web-sidene vises raskere:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Avansert.
  3. Fjern ett eller flere av merkene for Vis bilder, Spill av animasjoner, Spill av videoer eller Spill av lyder under Multimedia.

Obs!

  • Hvis det ikke er merket av for Vis bilder eller Spill video, kan du likevel vise enkeltbilder eller -animasjoner på en Web-side ved å høyreklikke ikonet og deretter klikke Vis bilde.
  • Hvis bildene på siden er synlige selv om du har fjernet merket for Vis bilder, kan du skjule bildene ved å klikke Oppdater på Vis-menyen.


Lage mer plass til midlertidige Internett-sider

Slik lager du mer plass til midlertidige Internett-sider:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Velg kategorien Generelt, og klikk Innstillinger.
  3. Hvis du vil lage mer plass til midlertidig lagring av sider, flytter du glidebryteren til høyre.


Bruke tilgjengelighetsfunksjoner i Internet Explorer

I tillegg til tilgjengelighetsproduktene og -tjenestene for Microsoft Windows gjør funksjonene nedenfor det lettere for funksjonshemmede å bruke Internet Explorer.

Velg en overskrift eller trykk Tab for å merke en overskrift, og trykk deretter ENTER.

Tastaturtilgang

Alle funksjoner i Internet Explorer er tilgjengelige ved hjelp av tastaturet eller musen.

I Internet Explorer kan du utforske World Wide Web ved hjelp av tastaturet. Du trykker TAB og SKIFT+TAB for å flytte frem og tilbake mellom elementer på skjermen som:

  • Koblinger i form av tekst og bilder
  • Aktiveringspunkt på bildekart
  • Adresselinjen
  • Menylinjen
  • Koblingslinjen
  • Rammer

Hvis du vil ha mer informasjon om tilgang fra tastaturet, kan du se Hurtigtaster i Internet Explorer.

Uthevingsboks

Når du flytter til eller klikker en kobling eller et bilde, vises en tynn ramme rundt slik at du kan se hva som er valgt.

Tilpasse størrelse, formatering og farger på skrift

Du kan angi størrelse, stil og farge på skrift, samt forgrunns- og bakgrunnsfarger for Web-sider på skjermen, selv om forfatteren av Web-siden allerede har angitt disse. Du kan også angi fargen som brukes til å indikere koblinger på Web-sider, eller spesielle farger for koblinger som brukes bare når musen peker på koblingen.

Dette er nyttig hvis du har dårlig syn, trenger større skrifter eller farger med høye kontraster. Du kan konfigurere Internet Explorer for bruk av farger og skrifter du angir, standardfarger og -skrifter i Windows eller innstillinger du angir i et eget stilark.

Hvis du vil ha mer informasjon, kan du se Endre skrifter og bakgrunnsfarger for Web-side.

Tilpasse verktøylinjen

Du kan tilpasse verktøylinjen ved å legge til eller fjerne knapper, endre størrelsen på ikoner og vise eller skjule teksten på etikettene.

Bare høyreklikk verktøylinjen, og klikk deretter Tilpass.

Hvis du har dårlig syn, kan det hende du vil legge til knappen Størrelse for rask tilgang til den relative skriftstørrelsen.

Hvis du bruker en skjermleser, kan det hende at du vil velge Små ikoner i listen Alternativer for ikon og Ingen tekstetiketter i listen Alternativer for tekst, slik at du kan frigi mest mulig plass på skjermen for Web-stoff.

Bruk Autofullfør

Med denne funksjonen kan du spare tid når du skriver inn Web-adresser eller fyller ut felt på Web-sider, ved å vise en liste over tidligere, liknende innførsler idet du skriver. Hvis du vil slå Autofullfør på eller av, velger du Verktøy-menyen, klikker Alternativer for Internett, klikker kategorien Innhold, og klikker deretter knappen Autofullfør. Hvis du lider av en form for kognitiv svikt, kan det hende du vil fjerne merket for disse alternativene for å unngå forstyrrelser. Hvis du bruker et tilgangsverktøy for blinde, kan det hende du vil fjerne merket for disse alternativene hvis tilgjengelighetstjenesten leser forslagene etter hvert som de vises, noe som gjør skriving vanskelig.

Avanserte alternativer som gjør Internet Explorer lettere tilgjengelig

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer, og klikk deretter Avansert.
  2. Endre innstillingene etter behov.
    • Flytt markøren ved endringer i fokus/merking

      Hvis du bruker en skjermleser, kan det hende du vil merke av for dette alternativet. Noen skjermlesere eller skjermforstørrere bruker systemcirkumflekstegnet til å avgjøre hvilket området av skjermen som skal leses eller forstørres.

    • Vis alltid alternativ tekst for bilder

      Merk av for dette alternativet hvis du bruker alternativ (ALT) tekst i stedet for å vise selve bildene (det vil si at du har fjernet merket for Vis bilder). Dette sikrer at teksten ikke avkuttes hvis den totale tekstmengden er større enn bildeområdet.

    • Bruk jevn rulling og Aktiver sideendringer

      Hvis du bruker et program for skjermforstørrelse eller skjermlesing, kan det hende du vil fjerne merket for disse alternativene. Hvis du bruker et program for stemmegjenkjenning, og du opplever gjenkjenningsfeil under jevn rulling og stemmeoverganger, kan det hende du vil fjerne merket for disse alternativene.

    • Vis bilder, Spill av animasjoner og Spill av videoer

      Hvis du har dårlig syn, kan det hende vil du fjerne merket for disse alternativene for å bedre ytelsen. Hvis du ikke tåler at skjermen blinker, kan det hende du vil fjerne merket for disse alternativene.

    • Spill av lyder

      Hvis du lider av en form for kognitiv svikt, kan det hende du vil fjerne merket for dette alternativet for å hindre forstyrrelser. Hvis du er blind, kan det hende du vil fjerne merket for dette alternativet, eller laste ned lyder slik at de ikke forstyrrer når skjermleseren leser teksten høyt.

    • Skriv ut bakgrunnsfarger og bilder

      Hvis du har dårlig syn, kan det hende du vil fjerne merket for dette alternativet for å forbedre lesbarheten på utskriften.


Angi innstillinger for skrifter og farger som alltid skal brukes på Web-sider

Slik angir du skrifter og farger som alltid skal brukes på Web-sider:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Velg kategorien Generelt og klikk Tilgjengelighet.
  3. Endre innstillingene etter behov.

Obs!

  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet.


Bruke hurtigtaster i Internet Explorer

Hurtigtaster i Internet Explorer

Du kan bruke hurtigtaster til å se på og utforske Web-sider, forhåndsvise sider før utskrift, bruke adresselinjen, arbeide med favoritter og redigere.

Velg en overskrift eller trykk TAB for å merke en overskrift, og trykk deretter ENTER.

Vise og utforske Web-sider

Hvis du vil gjøre dette | Trykk her
Vise Hjelp for Internet Explorer, eller vise situasjonsavhengig hjelp for et element i en dialogboks. | F1
Veksle mellom fullskjermsvisning og normalvisning av leservinduet. | F11
Flytte fremover gjennom elementene på en Web-side, adresselinjen og koblingslinjen. | TAB
Flytte bakover gjennom elementene på en Web-side, adresselinjen og koblingslinjen. | SKIFT+TAB
Gå til startsiden. | ALT+HOME
Gå til neste side. | ALT+PIL HØYRE
Gå til forrige side. | ALT+PIL VENSTRE eller TILBAKE
Vise en hurtigmeny for en kobling. | SKIFT+F10
Flytte fremover mellom rammer. | CTRL+TAB eller F6
Flytte bakover mellom rammer. | SKIFT+CTRL+TAB
Rulle til begynnelsen av et dokument. | PIL OPP
Rulle til slutten av et dokument. | PIL NED
Rulle til begynnelsen av et dokument i større hopp. | PGUP
Rulle til slutten av et dokument i større hopp. | PGDN
Flytte til begynnelsen av et dokument. | HOME
Flytte til slutten av et dokument. | END
Søke på denne siden. | CTRL+F
Oppdatere gjeldende side. | F5 eller CTRL+R
Oppdatere gjeldende Web-side, selv om Web-versjonen og versjonen du har lagret lokalt, har ulik tidsangivelse. | CTRL+F5
Stanse nedlastingen av en side. | ESC
Gå til et nytt sted. | CTRL+O eller CTRL+L
Åpne et nytt vindu. | CTRL+N
Lukke gjeldende vindu. | CTRL+W
Lagre gjeldende side. | CTRL+S
Skrive ut gjeldende side eller aktiv ramme. | CTRL+P
Aktivere en valgt kobling. | ENTER
Åpne Søk-feltet. | CTRL+E
Åpne Favoritter-feltet. | CTRL+I
Åpne Logg-feltet. | CTRL+H
Åpne flere mapper når du er i Logg-feltet eller Favoritter-feltet. | CTRL+klikk

Bruke forhåndsvisning

Hvis du vil gjøre dette | Trykk her
Angi utskriftsalternativer og skriv ut siden. | ALT+P
Endre papir, topptekst og bunntekst, retning og marger for denne siden. | ALT+U
Vise første side som skal skrives ut. | ALT+HOME
Vise forrige side som skal skrives ut. | ALT+PIL VENSTRE
Skrive inn nummeret på siden du vil vise. | ALT+U
Vise neste side som skal skrives ut. | ALT+PIL HØYRE
Vise siste side som skal skrives ut. | ALT+END
Zoome ut. | ALT+MINUS
Zoome inn. | ALT+PLUS
Vise en liste over zoom-prosent. | ALT+Z
Angi hvordan du vil skrive ut rammer. Dette alternativet er bare tilgjengelig hvis du skriver ut en Web-side som bruker rammer. | ALT+F
Lukke forhåndsvisning. | ALT+C

Bruke adresselinjen

Hvis du vil gjøre dette | Trykk her
Merke teksten på adresselinjen. | ALT+D
Vise en liste over adresser du har skrevet inn. | F4
Flytte markøren mot venstre til neste logiske brudd i adressen (periode eller /) når du er på adresselinjen. | CTRL+PIL VENSTRE
Flytte markøren mot høyre til neste logiske brudd i adressen (periode eller /) når du er i adresselinjen. | CTRL+PIL HØYRE
Legge til "www." på begynnelsen og ".com" på slutten av teksten som er skrevet inn på adresselinjen. | CTRL+ENTER
Flytte fremover gjennom listen over Autofullfør-treff. | PIL OPP
Flytte bakover gjennom listen over Autofullfør-treff | PIL NED

Arbeide med favoritter

Hvis du vil gjøre dette | Trykk her
Legge til gjeldende side i listen over favoritter. | CTRL+D
Åpne dialogboksen Ordne favoritter. | CTRL+B
Flytte det merkede elementet oppover på Favoritter-listen i dialogboksen Ordne favoritter. | ALT+PIL OPP
Flytte det merkede elementet nedover på Favoritter-listen i dialogboksen Ordne favoritter. | ALT+PIL NED

Redigere

Hvis du vil gjøre dette | Trykk her
Fjerne de valgte elementene og kopiere dem til utklippstavlen. | CTRL+X
Kopiere de valgte elementene til utklippstavlen. | CTRL+C
Sette inn innholdet på utklippstavlen på det valgte stedet. | CTRL+V
Merke alle elementer på gjeldende Web-side. | CTRL+A


Legge til en side i samlingen av favorittsider

Slik legger du til en side i listen over favorittsider

  1. Gå til siden du vil legge til i listen over favorittsider.
  2. Klikk Legg til i Favoritter på Favoritter-menyen.
  3. Hvis du vil, kan du skrive inn et nytt navn for siden.

Obs!

  • Når du vil åpne en av favorittsidene dine, velger du Favoritter-menyen og klikker siden du vil åpne.
  • Etter hvert som listen over favorittsider blir større, kan du organisere dem ved å flytte dem i undermapper.


Legge til en side på koblingslinjen

Slik legger du til en side på koblingslinjen:

Koblingslinjen ligger like ved adresselinjen i Internet Explorer, og gjør det enkelt å legge til koblinger til enkelte Web-sider som du bruker ofte. Bare klikk koblingen når du vil vise siden.

Du kan legge til en side på koblingslinjen på flere ulike måter:

  • Dra ikonet for siden fra adresselinjen til koblingslinjen.
  • Dra en kobling fra en Web-side til koblingslinjen.
  • Dra en kobling til koblingsmappen i favorittlisten.

Obs!

  • Hvis koblingslinjen ikke vises på verktøylinjen, velger du Vis-menyen, velger Verktøylinjer og klikker deretter Koblinger.
  • Du kan også ordne koblingene ved å dra dem til en annen plassering på koblingslinjen.


Justere innstillingene i Autofullfør

Slik justerer du innstillingene i Autofullfør:

Du kan konfigurere Autofullfør slik at den lagrer og foreslår kun den informasjonen du ønsker. Du kan velge om du vil bruke Autofullfør for Web-adresser, skjemaer og passord, eller ikke bruke det i det hele tatt. Du kan også slette loggen for alle disse.

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Innhold.
  3. Klikk Autofullfør under Personlig informasjon.
  4. Merk av for de alternativene i Autofullfør du vil bruke.


Lære hvordan du kan surfe på Internett på en raskere og enklere måte

Lær hvordan du kan utforske Internett på en raskere og enklere måte

Hvis du bare lærer noen få grunnleggende ting om utforsking av World Wide Web, for eksempel hvordan du bruker knappene på verktøylinjen i Internet Explorer, vil du oppdage at det blir enklere og raskere å utforske Internett.

Når du vil begynne å utforske Internett, klikker du på en kobling på hjemmesiden, som er siden som vises når du starter Internet Explorer. Du kan se om et element på en side er en kobling ved å dra musepekeren over elementet. Hvis pekeren endrer seg til en hånd, er elementet en kobling. En kobling kan være grafikk, et tredimensjonalt bilde eller farget tekst (vanligvis understreket).

Nå er du klar til å finne et Web-område på egen hånd.

Slik gjør du når du vil åpne en Web-side eller mappe, eller kjøre et program

  • Når du vil gå til en Web-side, skriver du inn Internett-adressen, for eksempel www.microsoft.com, i adresselinjen, og klikker deretter Gå til.
  • Hvis du vil kjøre et program fra adresselinjen, skriver du inn programnavnet, og klikker deretter Gå til.

    Hvis du kjenner hele banen og filnavnet, skriver du dem inn, for eksempel slik:

    C:\MSOffice\Winword\Winword.exe.

  • Hvis du vil bla gjennom mapper fra adresselinjen, skriver du inn navnet på stasjonen og mappen, og klikker deretter Gå til, for eksempel slik:

    C: eller C:\Mine dokumenter

Slik kobler du deg opp til Web-sider som du nylig besøkte

  • Hvis du vil gå tilbake til den siste siden du så på, klikker du Tilbake-knappen.
  • Hvis du vil vise en side du viste før du klikket Tilbake-knappen, klikker du Frem.
  • Hvis du vil se en liste over de siste sidene du besøkte, klikker du pilen ved siden av Tilbake- eller Frem-knappen.

Slik kobler du deg opp til en spesifikk Web-side

  • Hvis du vil gå tilbake til siden som vises hver gang du starter Internet Explorer, klikker du Startside-knappen.
  • Hvis du vil velge en Web-side i listen over favoritter, klikker du Favoritter-knappen.
  • Hvis du vil velge en Web-side i listen over sidene du nylig har besøkt, klikker du Logg-knappen. Logglisten viser også filer og mapper som tidligere er vist på datamaskinen.

Hva du kan gjøre hvis en Web-side ikke fungerer

  • Hvis det tar lang tid å vise en side du prøver å åpne, kan du klikke Stopp-knappen.
  • Hvis du får en melding om at en Web-side ikke kan åpnes, eller du vil forsikre deg om at du har den nyeste versjonen av siden, klikker du Oppdater-knappen.


Vise kanalfeltet på skrivebordet

Slik viser du kanalfeltet på skrivebordet:

Kanalfeltet på skrivebordet er bare tilgjengelig hvis du har oppgradert fra Internett Explorer 4.0 eller Windows 98.

Du kan bruke kanalfeltet til å åpne Web-kanaler fra skrivebordet, uten at du først må åpne leseren. Du kan vise kanalfeltet på skrivebordet uansett om du kjører Active Desktop-grensesnittet eller ikke.

Hvis du installerte leseren uten det nye skrivebordet

  • Velg Programmer, klikk Start-menyen, velg Internet Explorer og klikk deretter Kanalfelt.

Hvis du installerte leseren med det nye skrivebordet

  1. Høyreklikk skrivebordet, og klikk deretter Egenskaper.
  2. I kategorien Web merker du av for Vis Active Desktop-skrivebordet som en Web-side.
  3. Merk av for Kanalfelt i Internet Explorer.

Obs!

  • Hvis du vil lukke kanalfeltet, klikker du Lukk-knappen som vises når du peker øverst i kanalfeltet.


Vise sikkerhetssertifikater

Slik viser du sikkerhetssertifikater:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Innhold.
  3. Klikk knappen Sertifikater eller Utstedere under Sertifikater hvis du vil se en liste over gjeldende sertifikater som du har klarert.

Obs!

  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet.


Vise Web-siden med en annen skrift

Slik viser du Web-siden med en annen skrift:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Velg kategorien Generelt, og klikk Skrifter.
  3. I listene Skrift for Web-side og Skrift for bare tekst klikker du de skriftene du vil ha.

Obs!

  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet.


Angi hvor mange dager sidene skal lagres i logglisten

Slik angir du hvor mange dager sidene skal lagres i logglisten:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Generelt.
  3. Endre hvor mange dager sidene skal lagres under Logg.

Obs!

  • Hvis du vil slette loggmappen, klikker du Slett logg. Dette vil frigjøre diskplass midlertidig på datamaskinen.
  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet.


Endre lydene i Internet Explorer

Du kan tilordne andre lyder som du kan spille av i Internet Explorer enn de som er gjeldende, eller du kan slå av lydene fullstendig. Hvis du vil ha mer informasjon om hvordan du endrer lyder, se Hjelp for Windows.


Endre visningen av farger på en side

Slik endrer du visningen av farger på en Web-side:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Velg kategorien Generelt og klikk Farger.
  3. Endre innstillingene etter behov.

Obs!

  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet.


Vise en kanal på skrivebordet

Slik viser du en kanal på skrivebordet:

Kanalfeltet på skrivebordet er bare tilgjengelig hvis du har oppgradert fra Internett Explorer 4.0 eller Windows 98.

  1. Høyreklikk skrivebordet, og klikk deretter Egenskaper.
  2. I kategorien Web merker du av for Vis innholdet på Web-siden på Active Desktop.
  3. Hvis du vil bruke en kanal som du allerede har installert, velger du den fra listen og klikker deretter OK.

    Hvis du vil velge en ny kanal, klikker du Ny og går videre til trinn 4.

  4. Hvis du vil åpne området for Active Desktop Gallery og velge en ny kanal der, klikker du Besøk galleriet. Hvis du klikker Besøk galleriet, lukkes dialogboksen og du kobles til Internett.

    Hvis du vil velge en kanal fra et annet sted, klikker du Nei og går videre til trinn 5.

  5. Skriv inn adressen til kanalen, eller klikk Bla gjennom for å søke etter den.


Vise en kanal som skjermbeskytter

Slik viser du en kanal som skjermbeskytter:

Noen kanaler gir deg muligheten til å bruke noe av innholdet som skjermbeskyttere. Disse kanalene gir deg muligheten til å installere skjermbeskytteren deres når du installerer kanalen, eller fra Web-siden.

  1. Høyreklikk skrivebordet, og klikk deretter Egenskaper.
  2. Klikk kategorien Skjermbeskytter.
  3. Klikk Kanal-skjermbeskytter fra listen Skjermbeskytter.
  4. Klikk Innstillinger og angi hvilke innstillinger du vil bruke.


Slette Autofullfør-oppføringer fra adresselinjelisten

Slik sletter du Autofullfør-oppføringer fra adresselinjelisten:

Autofullfør-funksjonen lagrer tidligere oppføringer for Web-adresser, skjemaer og passord. Hvis du vil slette oppføringer fra adresselinjen, må du tømme loggmappen. Du kan ikke fjerne enkeltoppføringer fra listen over lagrede oppføringer.

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Generelt.
  3. Klikk Tøm logg under Logg.

Obs!

  • Når du skriver inn informasjon i Web-skjemaer, og skriver inn passord, kan du fjerne et element fra forslagslisten ved å klikke elementet og deretter trykke DEL.
  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet.


Lagre personlig informasjon for Web-områder

Slik lagrer du personlig informasjon for Web-områder:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Innhold.
  3. Under Personlig informasjon klikker du Egen profil hvis du vil vise og redigere informasjonen som brukes av profilassistenten.

Obs!

  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet.


Laste ned filer

Noen filer inneholder virus eller kan skade datamaskinen din på andre måter.

Hvis du kjører et program eller åpner en fil direkte fra et Web-område, og det fører til at datamaskinen eller andre programmer avsluttes, kan du miste arbeid du ikke har lagret i den åpne filen.

Hvis du lagrer filen eller programmet på harddisken, kan du bruke dem senere. Dermed kan du ta forholdsregler før du åpner filen eller kjører programmet. Du kan for eksempel:

  • Kontrollere filen med et virusprogram
  • Lagre arbeidet ditt og lukke alle programmer
  • Koble fra Internett eller andre nettverkstilkoblinger

Hvis du vil ha best mulig sikkerhet, bør du merke av for Be alltid om bekreftelse før denne typen filer åpnes. Hvis du føler at det er trygt å kjøre en bestemt type filer eller programmer fra Internett, fjerner du merket i denne boksen.

Obs!

  • Avmerkingsboksen Be alltid om bekreftelse før denne typen filer åpnes er ikke tilgjengelig for alle filtyper, som for eksempel filer av typen EXE eller COM, som kjører programmer eller kommandoer. Når avmerkingsboksen ikke er tilgjengelig, vil du alltid bli spurt før du åpner denne typen filer.


Vise teksten på Web-siden større eller mindre

Slik viser du teksten på Web-siden større eller mindre:

  • Velg Tekststørrelse på Vis-menyen, og klikk størrelsen du vil ha.


Få tilgang til FTP-områder gjennom en CERN-kompatibel proxy-server

Slik får du tilgang til FTP-områder gjennom en CERN-kompatibel proxy-server:

  1. Skriv inn Internett-adressen (URL-adressen) for det FTP-området du vil koble til i adresselinjen. Eksempel:

    ftp://ftp.microsoft.com/

    Hvis området krever brukernavn og passord, må du inkludere denne informasjonen i adressen. Eksempel:

    ftp://brukernavn:passord@ftp.microsoft.com/

  2. Når du vil laste ned en fil eller en mappe, høyreklikker du elementet på siden og klikker Kopier til mappe.

Obs!

  • Hvis systemet bruker en CERN-kompatibel proxy-server, vil du bare kunne laste ned og vise filene. Spør systemansvarlig om du kan gå utenom proxy-serveren eller om en FTP-proxy-server med alle tjenester er tilgjengelig.


Få direkte tilgang til FTP-områder

Slik får du direkte tilgang til FTP-områder:

  1. Skriv inn Internett-adressen (URL-adressen) for det FTP-området du vil koble til i adresselinjen. Eksempel:

    ftp://ftp.microsoft.com/

  2. Gjør ett eller flere av følgende:
    • Når du vil laste ned en fil eller en mappe, høyreklikker du elementet på siden og klikker Kopier til mappe.
    • Hvis du vil logge på FTP-området som en annen bruker, velger du Fil-menyen og klikker Logg på som.
    • Hvis du vil gi nytt navn til eller slette elementer i en FTP-mappe, eller hvis du vil lime inn elementer i et FTP-område (opplasting), kan du bruke de samme kommandoene og handlingene som du bruker i Windows Utforsker eller Min datamaskin.

Obs!

  • På noen FTP-områder kan du kun vise eller laste ned filer. Bare de som driver eller eier området, kan gi nytt navn til, slette eller laste opp filer.
  • På mange FTP-områder blir du automatisk logget på anonymt, slik at du kan vise eller laste ned filer. Hvis du vil laste opp, gi nytt navn til eller slette filer, kan det hende at du må logge på med et spesielt brukernavn og passord. Det kan også hende at forskjellige deler av det samme området krever forskjellige pålogginger.
  • Du kan ikke flytte filer innenfor eller mellom FTP-områder. Du kan flytte filer fra et FTP-område til et midlertidig sted på datamaskinen din eller på en nettverksstasjon, og deretter laste dem opp til et annet FTP-område eller en annen mappe i det samme området.
  • I noen programmer kan du muligens åpne og lagre filer fra FTP-servere ved å skrive inn en FTP-adresse i dialogboksen Fil/Åpne eller Fil/Lagre.


Forstå FTP

FTP står for File Transfer Protocol (protokoll for filoverføring). En protokoll er et språk som gjør det mulig for datamaskiner å snakke med hverandre. FTP brukes til å gjøre filer og mapper tilgjengelige for overføring over Internett. Noen ganger kan det hende du må få tillatelse fra nettverkmaskinens administrator hvis du vil logge på og få adgang til filer på datamaskinen. Ofte kan du imidlertid bruke FTP til å få tilgang til spesielle nettverk eller servere uten at du har konto, eller et offisielt passord, på den datamaskinen. Disse "anonyme" FTP-serverne kan inneholde mye forskjellig data som er offentlig tilgjengelig via FTP.

Internett-adressen (URLen) til en FTP-server ser litt annerledes ut enn URL-adressen du bruker når du skal åpne en vanlig Web-side. Microsoft har for eksempel en "anonym" FTP-server på ftp://ftp.microsoft.com, der du kan laste ned filer med alt fra produktforbedringer, oppdaterte drivere og verktøy til artikler fra Microsoft Knowledge Base (kunnskapsdatabase) og annen dokumentasjon.

Hvor mye tilgang du har til filer og mapper på FTP-servere, avhenger av om du har tilgang til serverne direkte eller gjennom en CERN-proxy-server, og av hvilke tillatelser du har for FTP-serveren.

  • Tilgang gjennom en CERN-proxy-server er begrenset til å vise eller laste ned filene. Du kan ikke gi nytt navn til, laste opp eller slette filer eller mapper gjennom en CERN-proxy-server slik som du kan med andre proxy-servere. Hvis du vil vite mer, kan du velge:

    Få tilgang til FTP-områder gjennom en CERN-kompatibel proxy-server

  • Hvis du får direkte tilgang til FTP-områder, kan du arbeide med filer og mapper på FTP-serverne omtrent på samme måte som du kan arbeide med dem på din egen datamaskin. Du kan vise, laste ned, laste opp, gi nytt navn til og slette filer og mapper. Hvis du trenger tillatelse fra FTP-serveren til å utføre noen av disse handlingene, vil du bli bedt om å oppgi brukernavn og passord. Hvis du vil vite mer, kan du velge:

    Få direkte tilgang til FTP-områder


Arbeide med midlertidige Internett-filer

Mappen Midlertidige Internett-filer er det stedet på harddisken der Web-sider og -filer (for eksempel grafikk) lagres når du viser dem. Dette gjør det raskere å se på sider som du viser ofte eller har vist nylig, fordi de kan åpnes fra harddisken i stedet for World Wide Web.

Hvis du øker diskplassen som er reservert for denne mappen, får du raskere visning av sider du har vist tidligere, men det reduserer diskplassen som er ledig for andre filer på datamaskinen. Du kan angi størrelsen på denne mappen, eller slette innholdet, for å holde styr på hvor mye plass den bruker på harddisken.

Internett-filer lagres også på datamaskinen når du gjør Web-sider tilgjengelige for søking i frakoblet modus. Du kan vise disse filene uten å være koblet til Internett.

Hvis du vil vite hvordan Web-sider lagres på datamaskinen, klikker du Beslektede emner nedenfor.


Innføring i Web-leseren Internet Explorer

Internet Explorer gjør det lettere å utnytte World Wide Web til det fulle, enten du leter etter ny informasjon eller leser favorittområdene dine på Internett. Innebygd IntelliSense-teknologi kan dessuten spare deg for tid ved å fullføre rutineoppgaver for deg, som for eksempel automatisk fullføring av Web-adresser og skjemaer, og ved å automatisk finne nettverks- og tilkoblingsstatus.

Den letteste måten å flytte seg rundt på Internett

  • Begynn å skrive inn en Web-adresse som du bruker ofte i adresselinjen, og det vises en liste over lignende adresser som du kan velge fra. Hvis en Web-adresse er feil, kan Internet Explorer søke etter lignende adresser og prøve å finne en som passer.
  • Søk etter Web-områder ved å klikke Søk-knappen på verktøylinjen. I søkelinjen skriver du så et ord eller uttrykk som beskriver det du leter etter. Når søkeresultatene kommer frem, kan du se de forskjellige Web-sidene uten at du mister listen med søkeresultater.
  • Du kan også søke direkte fra adresselinjen. Bare skriv inn vanlige navn eller ord, og Internet Explorer kan automatisk bringe deg til området som med høyest sannsynlighet stemmer med det du søker etter, og viser i tillegg en liste over andre sannsynlige områder.
  • Du kan gå til andre Web-sider som ligner på den du ser på, uten engang å utføre et søk. Bare bruk funksjonen Vis beslektede koblinger.
  • Når du er på en Web-side, kan Internet Explorer hjelpe deg med å fullføre oppføringer i alle typer Web-skjemaer. Når du begynner å skrive inn, kommer det frem en liste over lignende oppføringer som du kan velge fra.
  • Se gjennom en liste over Web-sider du nettopp har besøkt, ved å klikke Logg-knappen på verktøylinjen. I tillegg kan du omorganisere eller søke i logglisten.
  • Bruk medielinjen til å lytte på mediefiler og radiostasjoner på Internett mens du utforsker World Wide Web. Du kan velge mellom mange forskjellige radiostasjoner.

En leser som kan tilpasses

  • Legg snarveier til Web-sidene du besøker oftest, på koblingslinjen, slik at du har rask tilgang til dem.
  • Legg andre Web-sider du besøker mye, på favorittlisten din, slik at de er lett tilgjengelige. Organiser favorittelementene dine ved hjelp av mapper, og sorter dem i den rekkefølgen du ønsker.
  • Velg fra en liste over dine favorittsøkemaskiner og ha den i nærheten hver gang du søker etter noe.
  • Ta favorittsidene dine med deg til en annen datamaskin eller leser, eller slik at du kan dele dem med vennene dine. Du kan til og med importere bokmerker fra Netscape Navigator.

Det beste valget for bærbare datamaskiner

  • Merk favorittsidene dine for lesing i frakoblet modus, og vis deretter disse sidene når du ikke er koblet til Internett. Du kan oppdatere innholdet når som helst når du er tilkoblet, eller bruke en tidsplan for automatisk oppdatering.
  • Veksle enkelt mellom forskjellige Internett-tilkoblinger uten å rekonfigurere innstillingene.

Sikkerhet og personvern når du utforsker World Wide Web

  • Bruk sikkerhets- og personvernfunksjonene i Internet Explorer for å hjelpe deg å beskytte personvernet, og gjør datamaskinen og den personlige identifiserbare informasjonen sikrere.
  • Bruk sikkerhetssoner for å angi forskjellige sikkerhetsnivåer for ulike deler av World Wide Web, slik at datamaskinen blir bedre beskyttet.
  • Bruk Internett-sensur til å filtrere ut uønsket innhold ved å bruke bransjestandarder for sensur som har blitt uavhengig definert av PICS-komitéen (PICS = Platform for Internet Content Selection).

Vise Web-sider på andre språk

  • Hvis du kommer til områder som er skrevet på forskjellige språk, kan Internet Explorer oppdatere datamaskinen med de tegnsettene du behøver for å vise områdene riktig.


Bruke medielinjen i Internet Explorer

Medielinjen i Internet Explorer gjør det lettere for deg å spille musikk-, video- eller multimediefiler. Du kan bruke medielinjen til å lytte på favorittradiostasjonen på Internett mens du bruker datamaskinen.

Klikk her | Hvis du vil gjøre dette
Spill av | Spille av mediefilen.
Stopp | Stoppe avspillingen av mediefilen.
Spol tilbake | Spole mediefilen tilbake.
Spol fremover | Spole mediefilen fremover.
Demp | Slå av lyden.
Ta ut | Kjøre medielinjen i et eget vindu.
Ta ut | Returnere medielinjen til Internet Explorer-vinduet. Denne knappen vises bare når du kjører medielinjen i et eget vindu.


Spille av en radiostasjon ved hjelp av medielinjen

Slik spiller du av en radiostasjon ved hjelp av medielinjen:

  1. Klikk Media på verktøylinjen i Internet Explorer for å åpne medielinjen.
  2. Klikk Radioguide på Mediealternativer-menyen.
  3. Merk radiostasjonen du vil lytte på, og klikk deretter Spill av.


Spille av en lyd- eller videofil ved hjelp av medielinjen

Slik spiller du av en lyd- eller videofil ved hjelp av medielinjen:

  1. Klikk Media på verktøylinjen i Internet Explorer for å åpne medielinjen.
  2. På medielinjen klikker du lyd- eller videokoblingen du vil spille av.


Vise medielinjen i et eget vindu

Slik viser du medielinjen i et eget vindu

  • Klikk Ta ut i Internet Explorer.

Obs!

  • Klikk Sett inn for å returnere medielinjen til Internet Explorer-vinduet.
  • Klikk Media på verktøylinjen i Internet Explorer for å åpne medielinjen.


Endre medielinjeinnstillinger

Slik endrer du medielinjeinnstillinger:

  1. Klikk Media på verktøylinjen i Internet Explorer for å åpne medielinjen.
  2. Klikk Mediealternativer, velg Innstillinger og klikk deretter innstillingene du vil aktivere eller deaktivere. Et merke ved siden av en innstilling viser at den er slått på.
Klikk her | Hvis du vil gjøre dette
Spille av Web-medier i linjen | Spille av digitale mediefiler automatisk fra Internet Explorer på medielinjen i stedet for på spilleren som er standard.
Spør etter foretrukne typer | Bli spurt når du prøver å åpne en mediefil fra Weben, om du vil åpne denne filen på medielinjen. Når du åpner en fil på medielinjen, lagres filtypen for filen. Hvis det er merket av for Husk foretrukne innstillinger når du åpner en fil med denne filtypen igjen, åpnes den på medielinjen.
Tilbakestill foretrukne typer | Tøm listen over filtyper som åpnes automatisk på medielinjen.


Gjøre et eksisterende favorittelement tilgjengelig for visning i frakoblet modus

Slik gjør du et eksisterende favorittelement tilgjengelig for visning i frakoblet modus:

  1. Klikk Ordne Favoritter på Favoritter-menyen.
  2. Klikk siden du vil gjøre tilgjengelig i frakoblet modus.
  3. Merk av for Gjør tilgjengelig i frakoblet modus.
  4. Hvis du vil angi en tidsplan for oppdatering av siden og mengden innhold som skal lastes ned, klikker du Egenskaper.

Obs!

  • Før du kobler fra, kan du forsikre deg om at du har den seneste versjonen av sidene ved å klikke Verktøy-menyen og deretter klikke Synkroniser.
  • Du kan også gjøre Internett-sider tilgjengelige i frakoblet modus uten å legge dem til favorittlisten din, ved å lagre sidene på datamaskinen.


Leseruttrykk i Navigator og Internet Explorer

Selv om det er mange likheter mellom Netscape Navigator og Internet Explorer, finnes det enkelte terminologiforskjeller.

Hvis du vil gjøre dette | Bruk denne funksjonen i Navigator | Bruk denne funksjonen i Internet Explorer
Legger favorittsider til en liste slik at du har rask og enkel tilgang til dem senere. | bookmarks | favoritter
Gå til en Web-side ved å skrive inn en Web-adresse (URL). | Location-felt | adresselinje
Forsikre deg om at du har den siste versjonen av gjeldende Web-side. | Reload | Oppdater
Du kan lage snarveier til Web-sider og til mapper på datamaskinen din, slik at du har rask tilgang til dem. | Personal Toolbar | Koblingslinje
Angi tidsplan for oppdatering av favorittsider (inkludert kanaler). slik at innholdet er oppdatert og tilgjengelig når du ikke er koblet til Internett. Du behøver ikke å installere et separat program for automatisk oppdatering av Web-sider og visning av innholdet i frakoblet modus. | Netcaster, subscribing, automatic delivery, channels | gjøre favoritter tilgjengelige i frakoblet modus


Ordne favorittsidene dine i mapper

Slik ordner du favorittsidene dine i mapper:

Etter hvert som du får mange favorittsider, kan du ordne dem i mapper. Det kan være at du vil organisere sidene dine etter emner. Det kan for eksempel hende at du vil lage en mappe som heter Kunst for å lagre informasjon om kunstutstillinger og kritikker.

  1. Klikk Ordne Favoritter på Favoritter-menyen.
  2. Klikk Opprett mappe, skriv inn navnet på mappen og trykk ENTER.
  3. Dra snarveiene (eller mappene) i listen til de aktuelle mappene.

    Hvis det er så mange snarveier og mapper at det er vanskelig å dra disse, kan du bruke knappen Flytt til mappe i stedet.


Endre hvordan en Web-side ser ut på utskriften

Slik endrer du hvordan en Web-side ser ut på utskriften:

  1. Klikk Utskriftsformat på Fil-menyen.
  2. Angi hvilke marger du vil bruke, i boksene Marger.
  3. Under Papirretning klikker du Stående eller Liggende for å angi om du vil skrive ut loddrett eller vannrett.
  4. Angi hvilken informasjon som skal skrives ut i boksene Topptekst og Bunntekst ved hjelp av variabler. Variablene kan kombineres med tekst (for eksempel Side &p av &P).
Hvis du vil skrive ut dette | Skriv inn dette
Vindustittel | &w
Sideadresse (URL-adresse) | &u
Dato i kort format (slik det er angitt i Regionale innstillinger i Kontrollpanel) | &d
Dato i langt format (slik det er angitt i Regionale innstillinger i Kontrollpanel) | &D
Klokkeslett i det formatet som er angitt i Regionale innstillinger i Kontrollpanel | &t
Klokkeslett i 24-timers format | &T
Sidetall for gjeldende side | &p
Antall sider totalt | &P
Høyrejustert tekst (etter &b) | &b
Midtstilt tekst (mellom &b&b) | &b&b
Et enkelt &-tegn | &&

Obs!

  • Hvis du vil angi margene i millimeter i stedet for tommer, må du endre Regionale innstillinger i Kontrollpanel.


Sende et bilde med e-post fra en Web-side

Slik sender du et bilde fra en Web-side via e-post:

  1. Velg bildet du vil sende via e-post, i Internet Explorer.

    Bildeverktøylinjen vises over hjørnet på bildet.

  2. Klikk Send bilde med e-post.
  3. Send e-postmeldingen på vanlig måte.

Obs!

  • Bildeverktøylinjen vises ikke for alle bilder. Bildet må være minst 200 x 200 piksler for å kunne bruke bildeverktøylinjen. Hvis du vil sende et mindre bilde, kan du høyreklikke hvor som helst på bildet og deretter klikke e-post.


Bruke bildeverktøylinjen i Internet Explorer

Bildeverktøylinjen gjør det lett for deg å lagre, skrive ut eller sende bilder du finner på World Wide Web via e-post. Bildeverktøylinjen vises når du peker på et bilde på en Web-side.

Klikk her | Hvis du vil gjøre dette
Lagre bilde | Lagre bildet. Bilder lagres i mappen Mine bilder hvis du ikke angir et annet sted.
Skriv ut bilde | Skrive ut bildet.
Send bilde via e-post | Send bildet via e-post ved hjelp av standard e-postprogram.
Åpne mappen Mine bilder | Åpne mappen Mine bilder.


Slå av bildeverktøylinjen

Slik kan du slå av bildeverktøylinjen:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Fjern merket for Aktiver Bildeverktøylinjen under Multimedia i kategorien Avansert.

Obs!

  • Du kan også slå av bildeverktøylinjen direkte fra en Web-side. Hvis du vil gjøre dette, kan du velge et bilde for å vise bildeverktøylinjen, høyreklikke bildeverktøylinjen og deretter klikke Deaktiver Bildeverktøylinjen.
  • Bildeverktøylinjen vises ikke for alle bilder. Bildet må være minst 200 x 200 piksler for å kunne bruke bildeverktøylinjen.


Forhåndsvise hvordan en Web-side vil se ut når den skrives ut

Slik forhåndsviser du hvordan en Web-side vil se ut når den skrives ut:

Du kan velge Forhåndsvisning for å se hvordan en Web-side vil se ut når den blir skrevet ut.

  1. Klikk Forhåndsvisning på Fil-menyen.
  2. Velg mellom følgende kommandoer:
Klikk her | Hvis du vil gjøre dette
Skriv ut | Angi utskriftsalternativer og skrive ut siden.
Utskriftsformat | Endre papir, topptekst og bunntekst, retning og marger for denne siden.
Første side | Vise første side som skal skrives ut.
Forrige side | Vise forrige side som skal skrives ut.
Sidetall | Skrive inn nummeret på siden du vil vise.
Neste | Vise neste side som skal skrives ut.
Siste | Vise siste side som skal skrives ut.
Zoom ut | Redusere forstørrelsen.
Zoom inn | Øke forstørrelsen.
Zoom-liste | Vise en liste over zoom-prosent.
Alternativer for utskrift av rammer | Angi hvordan du vil skrive ut rammer. Du kan skrive ut den merkede rammen, alle rammer for seg eller hele siden slik den vises i Web-leseren. Dette alternativet er bare tilgjengelig hvis du skriver ut en Web-side som bruker rammer.
Lukk | Lukke forhåndsvisningsvinduet.

Obs!

  • Du kan legge til en Forhåndsvisning-knapp i standardverktøylinjen. Se Beslektede emner hvis du vil ha mer informasjon om hvordan du kan tilpasse verktøylinjen.
  • Hurtigtaster er tilgjengelige for verktøylinjeknappene for forhåndsvisning. Snarveiene vises når du peker på knappene med musen, og vises også under hurtigtaster. Klikk Beslektede emner hvis du vil ha mer informasjon.


Forstå retningslinjer for personvern

Et Web-områdes personvernpolicy beskriver hvilken type informasjon Web-området samler inn, hvem som får denne informasjonen, og hvordan informasjonen blir brukt. Personlig identifiserbar informasjon er informasjon som kan brukes til å identifisere eller kontakte deg, for eksempel navnet, e-postadressen, hjemme- og jobbadressen eller telefonnummeret. Et Web-område har imidlertid bare tilgang til personlig identifiserbar informasjon som du oppgir, eller valgene du gjør når du besøker et Web-område. Et Web-område kan for eksempel ikke finne ut hvilket e-postnavn du har, med mindre du velger å oppgi det. Et Web-område får ikke tilgang til annen informasjon på datamaskinen. Hvis et Web-område samler inn personlig identifiserbar informasjon, kan det lagre informasjonen i en informasjonskapsel, som er en liten fil som lagres på datamaskinen.

Mange Web-områder gir erklæringer om personvern som skrevne dokumenter som du kan vise på Internett. Web-områder gir også en P3P-personvernpolicy (Platform for Privacy Preferences). Hvis et Web-område har en P3P-personvernpolicy, kan Internet Explorer vise den. Det kan også hende at Internet Explorer kan sammenligne personverninnstillingene mot en fremstilling av P3P-personvernpolicyen, og bestemme om Web-området skal gis mulighet til å lagre informasjonskapsler på datamaskinen.

Hvis du vil vil ha mer informasjon om informasjonskapsler eller sikkerhets- og personvernfunksjonene i Internet Explorer, klikker du Beslektede emner.


Vise et Web-områdes P3P-personvernpolicy som kan leses på datamaskinen

Slik viser du et Web-områdes P3P-personvernpolicy:

  1. Klikk Personvernrapport på Vis-menyen i Internet Explorer.
  2. Dobbeltklikk Web-området du vil vise personvernpolicyen for.

Obs!

  • Internet Explorer 6 kan bare vise et Web-områdes personvernpolicy hvis policyen er skrevet ved hjelp av P3P-standardene (Platform for Privacy Preferences). Selv om et Web-område ikke har en P3P-personvernpolicy, kan det ha en skreven erklæring om personvern som du kan lese på Internett.
  • Selv om Internet Explorer kan vise et Web-områdes P3P-personvernpolicy, kan ikke Internet Explorer bekrefte at Web-området samsvarer med sin egen personvernpolicy.
  • Når du har gått gjennom P3P-personvernpolicyen, kan du angi hvordan du vil at Internet Explorer skal behandle informasjonskapsler fra det valgte Web-området. Hvis du vil at Internet Explorer skal bestemme om dette Web-området skal ha tillatelse til å lagre informasjonskapsler på datamaskinen ved å sammenligne personvernpolicyen med personverninnstillingene, velger du Bruk mine personverninnstillinger. Hvis du vil at Internet Explorer alltid skal tillate at informasjonskapsler fra dette Web-området kan lagres på datamaskinen, velger du Alltid la dette området bruke informasjonskapsler. Hvis du vil at Internet Explorer aldri skal tillate at informasjonskapsler fra dette Web-området kan lagres på datamaskinen, velger du Aldri la dette området bruke informasjonskapsler.
  • Hvis du vil vil ha mer informasjon om retningslinjer for personvern eller sikkerhets- og personvernfunksjonene i Internet Explorer, klikker du Beslektede emner.


Forstå personvernrapporter

Ved hjelp av personvernrapporten i Internet Explorer kan du: vise P3P-personvernpolicyen for et Web-område, finne ut om et Web-område kan inneholde informasjon fra et Web-område fra tredjepart (et annet Web-område enn det du viser) eller finne ut om Internet Explorer begrenset informasjonskapsler fra Web-området du viser.

Slik viser du personvernrapporten:

  • Klikk Personvernrapport på Vis-menyen i Internet Explorer.

Hvis du vil vil ha mer informasjon om personverninnstillinger eller sikkerhets- og personvernfunksjonene i Internet Explorer, klikker du Beslektede emner.


Se på Viktig-dokumentet for Internet Explorer på Internett

Dokumentet IE.txt inneholder kompletterende eller ny informasjon, og utgjør et tillegg til Internet Explorer-dokumentasjonen.

Du kan få tilgang til IE.txt på datamaskinen uten å koble deg opp på Internett, i mappen der du installerte Internet Explorer og Internett-verktøy. Denne versjonen inneholder informasjon som var aktuell da du lastet ned programmene fra Internett.


Tilbakestille innstillingene for Web-område i Internet Explorer

Slik tilbakestiller du Internet Explorer-innstillinger:

Hvis du installerte en annen Web-leser etter at du installerte Internet Explorer og Internett-verktøy, kan det hende at noen av Internet Explorer-innstillingene har endret seg. Du kan tilbakestille Internet Explorer-innstillingene til de opprinnelige standardinnstillingene, for eksempel når det gjelder startside, søkesider og valg av standardleser, uten å endre innstillingene for den andre leseren.

  1. Klikk Alternativer for Internett på Verktøy-menyen.
  2. Klikk kategorien Programmer.
  3. Klikk knappenTilbakestill innstillinger for Web-område.


Tilordne et Web-område til en sikkerhetssone

Slik tilordner du et Web-område til en sikkerhetssone:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Sikkerhet, og klikk deretter en sikkerhetssone: Lokal intranettsone, Klarert områdesone eller Begrenset områdesone.
  3. Klikk Områder.
  4. Klikk Avansert hvis du klikket Lokalt intranett.
  5. I tekstboksen Legg til dette Web-området i sonen skriver du inn Internett-adressen til Web-området som du vil legge til i denne sonen, og klikker deretter Legg til.

Obs!

  • Du kan ikke legge Web-områder til Internett-sonen, som inkluderer alt som ikke hører til i noen annen sone, og som ikke er på datamaskinen.
  • Hvis du vil fjerne et Web-område fra en sone, fullfører du trinn 1 til og med 4. I listen Web-områder klikker du navnet på Web-området du vil fjerne, og deretter Fjern.
  • Hvis du vil at Internet Explorer skal bekrefte at serveren for hvert Web-område i denne sonen er sikker før det kobles til Web-områder i denne sonen, merker du av for Krev servergodkjenning (https:) for alle områder i denne sonen.


Slette en informasjonskapsel

Slik sletter du en informasjonskapsel:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Velg kategorien Generelt, klikk Innstillinger og klikk deretter Vis filer.
  3. Merk informasjonskapselen du vil slette, og klikk deretter Slett på Fil-menyen.

Obs!

  • Noen Web-områder lagrer medlemsnavnet og passordet ditt eller annen personlig identifiserbar informasjon om deg i en informasjonskapsel. Derfor kan det hende at du må angi denne informasjonen på nytt neste gang du besøker området hvis du sletter en informasjonskapsel.
  • Hvis du vil slette alle informasjonskapslene på datamaskinen, klikker du Slett informasjonskapsler i kategorien Generelt.


Endre personverninnstillingene

Slik endrer du personverninnstillingene:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. I kategorien Personvern beveger du glidebryteren oppover for et høyere personvernnivå, eller nedover for et lavere personvernnivå.
Velg dette Hvis du vil angi dette
Blokker alle informasjonskapsler
  • Informasjonskapsler fra alle Web-områder blokkeres.
  • Eksisterende informasjonskapsler på datamaskinen kan ikke leses av Web-områder.
Høy
  • Informasjonskapsler fra alle Web-områder som ikke har komprimerte retningslinjer (en forminsket erklæring om personvern som kan leses på datamaskinen), blir blokkert.
  • Informasjonskapsler fra alle Web-områder som bruker din personlige identifiserbare informasjon uten din tillatelse, blir blokkert.
Middels høy
  • Informasjonskapsler fra Web-områder fra tredjepart som ikke har komprimerte retningslinjer (en forminsket erklæring om personvern som kan leses på datamaskinen), blir blokkert.
  • Informasjonskapsler fra Web-områder fra tredjepart som bruker din personlige identifiserbare informasjon uten din tillatelse, blir blokkert.
  • Informasjonskapsler fra opprinnelige Web-områder som bruker din personlige identifiserbare informasjon uten din tillatelse, blir blokkert.
Middels
  • Informasjonskapsler fra Web-områder fra tredjepart som ikke har komprimerte retningslinjer (en forminsket erklæring om personvern som kan leses på datamaskinen), blir blokkert.
  • Informasjonskapsler fra Web-områder fra tredjepart som bruker din personlige identifiserbare informasjon uten din tillatelse, blir blokkert.
  • Informasjonskapsler fra opprinnelige Web-områder som bruker din personlige identifiserbare informasjon uten din tillatelse, blir slettet fra datamaskinen når du lukker Internet Explorer.
Lav
  • Informasjonskapsler fra Web-områder fra tredjepart som ikke har komprimerte retningslinjer (en forminsket erklæring om personvern som kan leses på datamaskinen), blir blokkert.
  • Informasjonskapsler fra Web-områder fra tredjepart som bruker din personlige identifiserbare informasjon uten din tillatelse, blir slettet fra datamaskinen når du lukker Internet Explorer.
Godta alle informasjonskapsler
  • Alle informasjonskapsler lagres på datamaskinen.
  • Eksisterende informasjonskapsler på datamaskinen kan leses av Web-områdene som opprettet dem.

Hvis du vil ha mer informasjon om informasjonskapsler eller personverninnstillinger, kan du klikke Beslektede emner.

Obs!

  • Et opprinnelig Web-område er et Web-område du viser i øyeblikket. Et Web-område fra tredjepart er et annet Web-område enn det du viser i øyeblikket. Web-områder fra tredjepart leverer vanligvis noe av innholdet i Web-området du viser i øyeblikket. Mange områder bruker for eksempel annonsering fra Web-områder fra tredjepart, og disse Web-områdene fra tredjepart kan bruke informasjonskapsler.
  • Noen Web-områder krever informasjonskapsler. Hvis du da velger en innstilling som gjør at du ikke kan lagre informasjonskapsler på datamaskinen, er det ikke sikkert at du kan vise bestemte Web-områder.
  • Når du endrer innstillingene for personvern, er det ikke sikkert at endringene påvirker informasjonskapsler som allerede ligger på datamaskinen. Hvis du vil være sikker på at alle informasjonskapslene på datamaskinen tilfredsstiller innstillingene for personvern, bør du slette alle eksisterende informasjonskapsler på datamaskinen. Når du returnerer til Web-områder som tidligere lagret informasjonskapsler på datamaskinen, vil Web-områder som tilfredsstiller innstillingene for personvern, lagre informasjonskapsler på datamaskinen din igjen. Web-områder som ikke tilfredsstiller innstillingene for personvern, kan ikke lagre informasjonskapsler på datamaskinen, og det er ikke sikkert at de fungerer ordentlig. Noen Web-områder lagrer medlemsnavnet og passordet ditt eller annen personlig identifiserbar informasjon om deg i en informasjonskapsel. Derfor kan det hende at du må angi denne informasjonen på nytt neste gang du besøker området hvis du sletter alle informasjonskapsler.
  • Innstillingene for personvern påvirker bare Web-områder i Internett-sonen. Hvis du vil ha mer informasjon om soner, kan du klikke Beslektede emner.
  • Du kan også angi egendefinerte personverninnstillinger for alle Web-områder i Internett-sonen eller for enkelte Web-områder. Hvis du vil ha mer informasjon, klikker du Beslektede emner.
  • Hvis du vil importere en fil som inneholder egendefinerte personverninnstillinger, klikker du Importer. Hvis du vil importere en fil, må den ligge på datamaskinen. Du kan laste ned filer som inneholder egendefinerte personverninnstillinger, fra personvernorganisasjoner og andre Web-områder på Internett.


Forstå usignerte kontroller

En usignert kontroll er programvare som ikke har et gyldig sertifikat for programvareleverandøren. Sertifikatet forteller hvem som har levert kontrollen, og at det ikke har blitt fikset på ulovlig.

Når du vet hvem som har levert en kontroll, kan du bestemme om du vil stole på leverandøren eller ikke. Kontroller kan inneholde kode som kan skade filene dine, enten på grunn av uoppmerksomhet eller med overlegg. Hvis en kontroll er usignert, kan du ikke vite hvem som har laget den, og om du kan stole på dem.


Tilpasse personverninnstillinger for alle Web-områder

Slik tilpasser du personverninnstillinger for alle Web-områder:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Personvern, og deretter Avansert.
  3. Klikk Overstyr standardinnstillingene, og angi deretter hvordan du vil at Internet Explorer skal håndtere informasjonskapsler fra opprinnelige Web-områder og Web-områder fra tredjepart (et annet Web-område enn det du viser i øyeblikket).
    • Klikk Godta for å angi at du vil at Internet Explorer alltid skal tillate at informasjonskapsler lagres på datamaskinen.
    • Klikk Blokker for å angi at du vil at Internet Explorer aldri skal tillate at informasjonskapsler lagres på datamaskinen.
    • Klikk Spør for å angi at du vil at Internet Explorer skal spørre deg om du vil lagre en informasjonskapsel på datamaskinen.
  4. Hvis du vil at Internet Explorer alltid skal tillate at øktinformasjonskapsler (informasjonskapsler som slettes fra datamaskinen når du lukker Internet Explorer) kan lagres på datamaskinen, klikker du Tillat alltid økts-informasjonskapsler.

Obs!

  • Noen Web-områder krever informasjonskapsler. Hvis du da velger en innstilling som gjør at du ikke kan lagre informasjonskapsler på datamaskinen, er det ikke sikkert at du kan vise bestemte Web-områder.
  • Når du endrer innstillingene for personvern, er det ikke sikkert at endringene påvirker informasjonskapsler som allerede ligger på datamaskinen. Hvis du vil være sikker på at alle informasjonskapslene på datamaskinen tilfredsstiller innstillingene for personvern, bør du slette alle eksisterende informasjonskapsler på datamaskinen. Når du returnerer til Web-områder som tidligere lagret informasjonskapsler på datamaskinen, vil Web-områder som tilfredsstiller innstillingen for personvern, lagre informasjonskapsler på datamaskinen din igjen. Web-områder som ikke tilfredsstiller innstillingene for personvern, kan ikke lagre informasjonskapsler på datamaskinen, og det er ikke sikkert at de fungerer ordentlig.
  • Innstillingene for personvern påvirker bare Web-områder i Internett-sonen. Hvis du vil ha mer informasjon om soner, kan du klikke Beslektede emner.
  • Du kan også angi egendefinerte personverninnstillinger for et bestemt Web-område. Hvis du vil ha mer informasjon, kan du klikke Beslektede emner.


Tilpasse innstillinger for personvern for et enkelt Web-område

Slik tilpasser du innstillinger for personvern for et enkelt Web-område:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Personvern, og deretter Rediger.
  3. Under Adresse til Web-område skriver du inn hele adressen til Web-området du vil angi egendefinerte innstillinger for, for eksempel http://www.microsoft.com.
  4. Klikk Tillat for å angi at du vil at Internet Explorer alltid skal tillate at informasjonskapsler fra det angitte Web-området kan lagres på datamaskinen. Klikk Blokker for å angi at du vil at Internet Explorer aldri skal tillate at informasjonskapsler fra det angitte Web-området kan lagres på datamaskinen.

Obs!

  • Du kan vise en liste over Web-områder du har angitt egendefinerte innstillinger for, i listen for håndterte Web-områder. Klikk Fjern for å fjerne et Web-område fra denne listen, og slette de egendefinerte innstillingene for personvern. Når du fjerner et Web-område fra listen over håndterte Web-områder, vil innstillingene for personvern for alle Web-områder, bortsett fra egendefinerte innstillinger, gjelde for dette Web-området.
  • Noen Web-områder krever informasjonskapsler. Hvis du da velger en innstilling som gjør at du ikke kan lagre informasjonskapsler på datamaskinen, er det ikke sikkert at du kan vise bestemte Web-områder.
  • Når du endrer innstillingene for personvern, er det ikke sikkert at endringene påvirker informasjonskapsler som allerede ligger på datamaskinen. Hvis du vil være sikker på at alle informasjonskapslene på datamaskinen tilfredsstiller innstillingene for personvern, bør du slette alle eksisterende informasjonskapsler på datamaskinen. Når du returnerer til Web-områder som tidligere lagret informasjonskapsler på datamaskinen, vil Web-områder som tilfredsstiller innstillingene for personvern, lagre informasjonskapsler på datamaskinen din igjen. Web-områder som ikke tilfredsstiller innstillingene for personvern, kan ikke lagre informasjonskapsler på datamaskinen, og det er ikke sikkert at de fungerer ordentlig.


Angi et sikkerhetsnivå for hver sone

Slik angir du et sikkerhetsnivå for hver sone:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Sikkerhet, og klikk deretter sonen du vil angi sikkerhetsnivået for.
  3. Under Sikkerhetsnivå for denne sonen velger du Standardnivå for å bruke standard sikkerhetsnivå for sonen, eller klikk Egendefinert nivå, og velg deretter innstillingene du vil ha.

Obs!

  • Klikk Egendefinert nivå og klikk deretter et nivå i Tilbakestill til-listen for å komme til Begrensede områder .


Angi hvilke programmer du vil at Internet Explorer skal bruke

Slik angir du hvilke programmer du vil at Internet Explorer skal bruke:

Du kan endre standardprogrammene du bruker til e-post, nyhetsgrupper, kalenderen din og Internett-oppringing. Når du klikker en kobling til disse programmene på en Web-side, åpnes programmet du har angitt.

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Programmer og følg instruksjonene på skjermen for å angi standard Internett-programmer.

Obs!

  • Hvis du vil sende meldinger og foreta oppringninger fra Internet Explorer, velger du Ny på Fil-menyen, og klikker deretter meldings- eller kommunikasjonstypen du vil starte.


Forbedre Internett-søkingen

Slik forbedrer du Internett-søkingen:

Du kan søke etter all slags informasjon på Internett: Web-sider, e-postadresser, selskaper, kart og mye annet. Bare velg informasjonskategorien du vil søke etter, og du vil bli spurt etter den informasjonen som er nødvendig for den kategorien.

  1. Klikk Søk-knappen på verktøylinjen.
  2. Klikk en søketype.
  3. Skriv inn informasjonen du søker etter, og klikk deretter Søk.

    Hvor mange og hva slags felt som vises, avhenger av hvilken kategori du søker i.

Obs!

  • Hvis du kjører Windows XP, kan du bruke søkehjelperen for å søke etter informasjon. Hvis du vil ha mer informasjon om søkehjelperen, se Hjelp og støtte.
  • Jo mer informasjon du skriver inn i hvert felt, jo kortere og mer nøyaktige resultater får du.
  • I noen kategorier kan du angi at du vil bruke flere forskjellige søkemotorer. Slik kan du raskt søke i flere motorer uten å skrive inn forespørselen på nytt. Du bare klikker Neste-knappen på toppen av Søk-feltet.
  • Hvis du vil finne Web-sider som ligner på Web-siden du ser på for øyeblikket, kan du klikke Vis beslektede koblinger på Verktøy-menyen.


Tilpasse Internett-søkingen

Slik tilpasser du Internett-søkingen:

Når du søker etter elementer på Internett, kan det være nyttig å tilpasse søkemetoden. Du kan velge hvilke søkekategorier som skal være tilgjengelige, og hvilke søketjenester som skal brukes når du søker.

Du kan tilpasse søkene ved å klikke Søk på verktøylinjen, og deretter klikke Tilpass-knappen på søkelinjen. Du kan tilpasse flere ulike søkealternativer, eller velge å bruke en søketjeneste som standard.

Hvis du vil gjøre dette | Prøv dette
Velge hvilke kategorier som skal være tilgjengelige. | Merk av for kategoriene du vil gjøre tilgjengelige.
Velge tjenester innenfor en kategori. | Merk av for søketjenestene du vil bruke inne i hver kategori.
Velge hovedtjeneste innenfor en kategori. | Klikk hovedsøketjenesten du vil bruke inne i hver kategori, og klikk deretter pilen nedenfor listen for å flytte tjenesten til toppen av listen.
Ordne rekkefølgen søketjenestene skal brukes i. | Klikk en tjeneste på listen inne i hver kategori, og klikk deretter en av pilene nedenfor listen for å endre rekkefølgen i listen. Tjenesten som står øverst på listen, er den første som skal brukes i den aktuelle kategorien.
Ordne rekkefølgen for kategoriene i søkelinjen. | Velg kategorien på kategorilisten, og klikk deretter en av pilene under kategorilisten for å endre plassering.
Lagre tidligere søk. | Merk av for Tidligere søk.
Bruke én søketjeneste om gangen. | Klikk Velge en standard søketjeneste nederst i vinduet for tilpasning av søkeinnstillinger.

Obs!

  • Hvis du kjører Windows XP, og ikke ser Tilpass-knappen i søkelinjen, kan du bruke søkehjelperen for å søke etter informasjon. Hvis du vil ha mer informasjon om søkehjelperen, se Hjelp og støtte.
  • Jo mer informasjon du skriver inn i hvert felt, jo kortere og mer nøyaktige resultater får du.
  • I noen kategorier kan du angi at du vil bruke flere forskjellige søkemotorer. Slik kan du raskt søke i flere motorer uten å skrive inn forespørselen på nytt. Du bare klikker Neste-knappen på toppen av søkelinjen.
  • Hvis du vil finne Web-sider som ligner på Web-siden du ser på for øyeblikket, kan du klikke Vis beslektede koblinger på Verktøy-menyen.


Angi et annet språk for Web-sideinnhold

Slik angir du et annet språk for Web-sideinnhold:

Noen Web-områder finnes på flere språk. Hvis du vil se disse sidene med det språket du foretrekker, kan du legge til språk i listen over språk i Internet Explorer.

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Velg kategorien Generelt, og klikk Språk.
  3. Klikk Legg til.
  4. Merk språket du vil legge til.

Obs!

  • Hvis du behersker flere språk, kan du ordne dem etter prioritet. Hvis et Web-område finnes på flere språk, vises innholdet på det språket som du har gitt høyest prioritet.


Endre innstillingene for frakoblede sider

Slik endrer du innstillingene for frakoblede sider:

  1. Klikk Ordne Favoritter på Favoritter-menyen.
  2. Høyreklikk den frakoblede siden du vil oppdatere, og klikk deretter Egenskaper.
  3. Angi innstillingene du vil bruke for oppdatering av innholdet.

Obs!

  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet .


Gjøre gjeldende Web-side tilgjengelig for visning i frakoblet modus

Slik gjør du gjeldende Web-side tilgjengelig for visning i frakoblet modus:

  1. Klikk Legg til i Favoritter på Favoritter-menyen.
  2. Merk av for Gjør tilgjengelig i frakoblet modus.
  3. Hvis du vil angi en tidsplan for oppdatering av siden og mengden innhold som skal lastes ned, klikker du Tilpass.
  4. Følg instruksjonene på skjermen.

Obs!

  • Før du kobler fra, kan du forsikre deg om at du har den seneste versjonen av sidene ved å klikke Verktøy-menyen og deretter klikke Synkroniser.


Låse verktøylinjer på plass i Internet Explorer

Slik låser du verktøylinjer på plass:

  • Velg Verktøylinjer på Vis-menyen i Internet Explorer, og klikk deretter Lås verktøylinjene.

    Et merke ved siden av Lås verktøylinjene viser at verktøylinjene ikke kan flyttes. Hvis du vil låse opp verktøylinjene, klikker du Lås verktøylinjenes på nytt for å fjerne merket.


Avinstallere Internet Explorer

Slik avinstallerer du Internet Explorer:

Hvis du støter på problemer som du ikke kan løse, kan det ofte være lurt å avinstallere Internet Explorer og deretter installere programmet på nytt. Denne fremgangsmåten erstatter eventuelle filer som kan være ødelagt.

  1. Klikk startknappen, velg Innstillinger, og klikk deretter Kontrollpanel.
  2. Dobbeltklikk ikonet Legg til / fjern programmer.

Obs!

  • Hvis du bruker Windows XP, klikker du Start, Kontrollpanel, og deretter Legg til / fjern programmer.
  • Hvis du oppgraderte til Internet Explorer 6, vil du gå tilbake til den versjonen av Internet Explorer som var på datamaskinen før du oppgraderte, når du avinstallerer Internet Explorer 6.


Forstå Internett-adresser

En Internett- eller Web-adresse (også kalt en URL, eller Uniform Resource Locator) består vanligvis av fire deler:

  • Et protokollnavn (en protokoll er et sett med regler og standarder som gjør det mulig å utveksle informasjon mellom datamaskiner)
  • Stedet der området ligger
  • Navnet på organisasjonen som har området
  • Et suffiks som viser hvilken type organsisasjon det er eller hvilket land det er i

Adressen http://www.microsoft.no/ inneholder følgende informasjon:

http: | Denne Web-serveren bruker Protokoll for hypertekstoverføring (Hypertext Transfer Protocol, HTTP).
www | Dette området ligger på World Wide Web.
microsoft | Web-serveren er hos Microsoft Corporation.
no | Dette et norsk område.

Når du viser en Web-side, vises adressen til siden i adresselinjen i Internet Explorer.


Søke fra adresselinjen

Slik søker du fra adresselinjen:

  1. Klikk Alternativer for Internett på Verktøy-menyen i Internet Explorer.
  2. Klikk kategorien Avansert.
  3. Velg ett av følgende under Søker fra adresselinjen:
    • Hvis du vil se en liste over sannsynlige treff i søkelinjen, og vise det mest sannsynlige treffet i hovedvinduet, velger du Vis resultater og gå til nærmeste område.
    • Hvis du vil vise en liste over sannsynlige treff i hovedvinduet, slik at du kan velge hvilken Web-side som skal vises, velger du Bare vis resultatene i hovedvinduet.
    • Hvis du bare vil se på det mest sannsynlige treffet, velger du Bare gå til nærmeste område.
    • Hvis du vil deaktivere søking fra adresselinjen, velger du Ikke søk fra adresselinjen.

Obs!

  • Når du søker fra adresselinjen, kan Internet Explorer automatisk vise Web-siden som med høyest sannsynlighet stemmer med det du søker etter, og viser i tillegg en liste over andre sannsynlige områder. Bare skriv inn vanlige navn eller ord i adresselinjen, og klikk deretter Gå til.
  • Uansett hvilket alternativ du velger, kan du alltid søke etter Web-områder ved å klikke Søk-knappen på verktøylinjen.


Bruke Web-mapper

Slik bruker du Web-mapper:

Du kan arbeide med filer og mapper som ligger på en Web-server akkurat slik du ville arbeide med filer og mapper i Min datamaskin eller Windows Utforsker.

Noen eksempler på servere som støtter Web-mapper er WebDAV (World Wide Web Distributed Authoring and Versioning) og Microsoft FrontPage-servere. Kontakt den systemansvarlige hvis du vil vite hvilke servere som er konfigurert for Web-mapper.

  1. Klikk Åpne på Fil-menyen i Internet Explorer.
  2. Merk av for Åpne som Web-mappe.
  3. Skriv inn Web-adressen du har fått oppgitt.


Microsofts elektroniske kundestøttetjenester

Få de nyeste svarene på tekniske spørsmål via Internett

Elektronisk kundestøtte fra Microsofts kundestøttetjenester

Hvis du har et spørsmål du ikke finner svar på i Hjelp for Internet Explorer, kan du gå til Elektronisk kundestøtte. Bare velg produkt, skriv inn spørsmålet, og området gjør resten av arbeidet for deg. Elektronisk kundestøtte samler de ressursene som mest trolig kan hjelpe deg med å finne svar på spørsmålet ditt, med alt fra tekniske artikler i Microsoft Knowledge Base til feilsøkingsveivisere og nedlastbare filer.

Når du vil begynne søket, går du til Elektronisk kundestøtte.


Forstå sikkerhetssoner

Internet Explorer deler Internett inn i soner slik at du kan tilordne et Web-område til en sone med et passende sikkerhetsnivå.

Du ser hvilken sone gjeldende Web-side tilhører, på høyre side av statuslinjen i Internet Explorer. Når du prøver å åpne eller laste ned noe fra Weben, kontrolleres sikkerhetsinnstillingene for sonen der Web-området finnes.

Det finnes fire soner:

  • Internett-sone: Denne sonen inneholder som standard alt som ikke finnes på datamaskinen, intranett, eller som er tilordnet en annen sone. Standard sikkerhetsnivå for Internett-sonen er Middels. Du kan endre innstillingene for vern av personlige opplysninger for Internett-sonen i kategorien Personvern i Alternativer for Internett. Hvis du vil ha mer informasjon, kan du klikke Beslektede emner.
  • Lokal intranettsone: Denne sonen inneholder vanligvis alle adresser som ikke krever en proxy-server, etter som systemansvarlig har definert. Disse inneholder områder som er angitt i kategorien Tilkoblinger, nettverksbaner (som for eksempel \\datamaskinnavn\mappenavn) og lokale intranettområder (vanligvis adresser som ikke inneholder punktum, som for eksempel http://internal). Du kan legge til områder i denne sonen. Standard sikkerhetsnivå for den lokale intranettsonen er Middels. Derfor kan alle informasjonskapsler fra Web-områder i denne sonen lagres på datamaskinen og leses av Web-området som opprettet dem.
  • Klarert områdesone: Denne sonen inneholder områder som du stoler på, altså områder som du kan laste ned eller kjøre filer fra uten at du trenger å bekymre deg for at dette skader datamaskinen eller data. Du kan tilordne områder til denne sonen. Standard sikkerhetsnivå for den klarerte områdesonen er Lavt. Derfor kan alle informasjonskapsler fra Web-områder i denne sonen, lagres på datamaskinen og leses av Web-området som opprettet dem.
  • Begrenset områdesone: Denne sonen inneholder områder som du ikke stoler på, det vil si områder som du ikke er sikker på om du kan laste ned eller kjøre filer fra uten at datamaskinen eller data blir skadet. Du kan tilordne områder til denne sonen. Standard sikkerhetsnivå for den begrensede områdesonen er Høyt. Derfor blokkeres alle informasjonskapsler fra Web-områder i denne sonen.

Alle filer som allerede er åpnet på datamaskinen, regnes også som svært sikre, og få sikkerhetsinnstillinger blir brukt på dem. Du kan ikke tilordne en mappe eller stasjon på datamaskinen til en sikkerhetssone.

Du kan endre sikkerhetsnivået til en sone, for eksempel ved å endre sikkerhetsinnstillingen til din lokale intranettsone til Lavt. Du kan også tilpasse innstillingene innen en sone, eller tilpasse innstillinger for en sone ved å importere en fil for innstillinger for vern av personlige opplysninger fra en sertifiseringsinstans.